Jump to content
  • 0

Issue with Job Dispatcher on ProMods


PTduckz0r
 Share

Question

I believe there's an issue on the job dispatcher when you try to use Karesuando (Sweden) as the Source City.

I've tried using different Destination Cities and all gave the same error. Only when I changed to another Source, the dispatcher generated the job.

This is probably due to the recent release of the ProMods 2.60 servers. Can you look into it?

 

ets2_20211229_102542_00-min.thumb.png.da9618424830788bcfee5327335afbb6.png

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0
1 hour ago, Mohamed5GExt said:

Is it because you have a Trailer attached to your truck

The trailler attached to my truck was made with the job dispatcher after I noticed this issue. Just took a print after.

But you can create new jobs with a trailer attached if it's not your own and you don't select the option "Take this job immediately"

Link to comment
Share on other sites

  • 0

Hi there!


Has your question been solved with the above given answer(s)?
 

Your confirmation of the status of your issue helps us keep the forum always organized!


I await your return!


Kind regards,
@FreakyBodyX
TruckersMP Support

Maybe it helps you:

 

     - if you are newbie in TruckersMP community, go to Knowledge Base section;

     - if you need support, go to Help section or create a ticket here;

     - if you want to learn more about TruckersMP, Euro Truck Simulator 2 and American Truck Simulator, go to Guides section;

     - if you want to join a virtual trucking company, go to VTC section.

Enjoy!

Link to comment
Share on other sites

  • 0
1 hour ago, FreakyBodyX said:

Hi there!


Has your question been solved with the above given answer(s)?
 

Your confirmation of the status of your issue helps us keep the forum always organized!


I await your return!


Kind regards,
@FreakyBodyX
TruckersMP Support

 

No, the issue still persists. This time with no trailer attached and trying to make the job in two separate cities (Rome and Karesuando).
When the Source City is set to Karesuando the job dispatch generation always fails.
I haven't got this issue when the Source City is set to any other city (up till now).

Where's a few more prints with mentioned issue:
https://imgur.com/a/FNNd7AM

Link to comment
Share on other sites

  • 0
48 minutes ago, PTduckz0r said:

 

No, the issue still persists. This time with no trailer attached and trying to make the job in two separate cities (Rome and Karesuando).
When the Source City is set to Karesuando the job dispatch generation always fails.
I haven't got this issue when the Source City is set to any other city (up till now).

Where's a few more prints with mentioned issue:
https://imgur.com/a/FNNd7AM

Hello again, can you try exiting the game and re-entering and changing the hammer please?

Link to comment
Share on other sites

  • 0

Have you tried changing trucks or profiles?🤔

                                                                                                                                                                      😎 Jiu Jiu_TMP | Content Creator😎
                                                                             
---------------------------------------------------------------------------------------------------------------------------------------------------
                                                                                                                                                             TruckersMP Profile  |   MT Logistics VTC
                                                                                                                                                           
Discord:Jiu Jiu_TMP#3510  |  Languages:  🇨🇳                                                                                                             
                                                                              ---------------------------------------------------------------------------------------------------------------------------------------------------
                                                                                                                                                                                         Kind Regards
                                                                                                                                                                                    TruckersMP -Driver                                                                                                                                        
                                                                                      Meet the Team  |  Recruitment  |  Recruitment Process  |  Report a player  |  Appeal your ban  |  knowledge-base  |  Event Request 

                                                                             ----------------------------------------------------------------------------------------------------------------------------------------------------

Link to comment
Share on other sites

  • 0
3 hours ago, Halaskâr said:

Hello again, can you try exiting the game and re-entering and changing the hammer please?

 

Yes, I've entered and re-entered the game about 5 times now, and that problem always occurs.

And I'm not the only one having this issue. I have a lot of buddies of my VTC experiencing the same issue.

 

2 hours ago, Jiu Jiu_TMP said:

Have you tried changing trucks or profiles?🤔

 

Yes, I've changed trucks a few times, but I only have one ProMods profile, but like I said before, a lot of truckers from my VTC also experience this issue.
 

I do not belive this is an issue that only affects me, and can affect everyone in the game.
@Halaskâr and @Jiu Jiu_TMP have you tried using the Job Dispatcher to generate a job with the Source City set to Karesuando? Please give it a try 🙂

I've set the Destination City to Andorra, Rome, San Giovanni, Frankfurt and it always gave the same error. I could although generate a job from Karesuando to Rotterdam (can't really say why this one worked).

Link to comment
Share on other sites

  • 0

Hello,

 

Your topic has been inactive for 3 days since the last reply.

Because of inactivity, I will have to move this topic to Inactive Topics.

If you still have any questions about this, feel free to DM me or our support team members, we will open this again.

 

 

Kind Regards,

JJay

TruckersMP Support

 

// Locked and Moved to Inactive

 

Nie ma magicznych skrótów do rozwiązania Twoich problemów.

 

Ban appeal | Complaints / Feedback | TruckersMP Rules | Join the Team |

 

Link to comment
Share on other sites

  • 0

Hello there,

 

Due to this topic not wanting to be opened after 1 week of being Inactive, I will have to move it to Unsolved Topics.

If you are still having issues, feel free to contact us here: https://truckersmp.com/support

 

Kind Regards,

General18

TruckersMP Support

 

//Moved to Unsolved Topics

General18

TruckersMP - Support Team

spacer.png

My supported languages: English, Danish

Support | TruckersMP Rules | Feedback | How To Downgrade

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.