Jump to content
  • 0

"API returned invalid content" error when trying to login to ATSMP


King1Chance
 Share

Question

theres an API returned invalid content error when trying to log into atsmp. i just started up my pc and try to hop onto tmp, and it shows this error. anyone have a solution? i have no idea what caused this, or how to fix this, please help.

ws.png

nevermind lol, it just let me in

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Hi @King1Chance,

It looks like there are some system issues right now. If not try to take a look here: 

 

Greetings

ZefojTV

ZefojGaming

TruckersMP

role_Translator.png.406b1eb540bc3578b29f

 


Rules | Recruitment | Support | Feedback | Meet the Team | Guides | Suggestions

Regler | Rekruttering | Support | Feedback | Mød Teamet | Guider | Forslag

 

Link to comment
Share on other sites

  • 0

Hello there 🙂

 

When you get the API error, then, before doing anything like reinstalling the game or TruckersMP, please check the following website: https://stats.truckersmp.com/live

 

After you've opened the above link, look in the upper right hand corner.
If you see this: https://gyazo.com/05887d845eb580cfcd3db60a2e398810

 

Try running TruckersMP and see if you can get all the way in and join a server. If you can't, head back to the above website, and hit F5.

 

If you then see the following after refreshing the webpage: https://gyazo.com/17d39aefe1a0ef63e0d75a720a87a1e1
I can guarantee you, that the developers are working on fixing the issue 🙂

 

But, if you still see this: https://gyazo.com/05887d845eb580cfcd3db60a2e398810
After refreshing the webpage a couple times over the course of like 5 minutes, please let us know, and we'll try to assist you, either here in the topic or ask you to create a support ticket 🙂 


Sincerely,
General18
TruckersMP - Support 

General18

TruckersMP - Support Team

spacer.png

My supported languages: English, Danish

Support | TruckersMP Rules | Feedback | How To Downgrade

Link to comment
Share on other sites

  • 0

Hey there,

 

We are glad to see that you marked a best answer, and your issue is solved.

If you need anything else in the future, don't hesitate to get back in touch.

 

I will close this thread now. Have a great day!

 

Kindly,

Stubborn__

TruckersMP - Support

 

//Locked & Moved to Solved

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.