Jump to content
  • 0

Truck starts driving when I start using my mouse to interact with TruckersMP menu


TimyKingMy
 Share

Question

3 answers to this question

Recommended Posts

  • 0

Hello,

 

try this:

• Go to documents> Euro Truck Simulator 2 and delete the file config.cfg.
• Then go to documents> Euro Truck Simulator 2 / profiles / profileID and delete the files config + controls.sii.
• Try again.
• If this does not work try the following:
• Start the game offline in 64 bits
• Close the game
• Open multiplayer.
• I hope this works
• Good trip

Link to comment
Share on other sites

  • 0

Hello there!


Has your problem been solved with the above given suggestions?
Your confirmation of the status of your issue, helps us keep the forum organized!


We await your return! 🙂 


Sincerely,
General18
TruckersMP - Support

General18

TruckersMP - Support Team

spacer.png

My supported languages: English, Danish

Support | TruckersMP Rules | Feedback | How To Downgrade

Link to comment
Share on other sites

  • 0

Hello,

 

Best answer has been marked.

We are happy to see that your problem has been solved.

Do not hesitate to contact with us again in the future.

 

Kind Regards,

JJay

TruckersMP Support

 

// Locked and moved to Solved

 

Nie ma magicznych skrótów do rozwiązania Twoich problemów.

 

Ban appeal | Complaints / Feedback | TruckersMP Rules | Join the Team |

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.