Jump to content
  • 0
Itadorimu

Logitch G29 Force Feeback broken

Question

So, after almost a year i tried to setup my G29 for ETS. 
I installed Windows new like a week ago andinstalled drivers with LGS (9.02)

I started the game and played around with the Settings and the first thing I always do is to disable Force Feeback. Because i don't want and need it.

The settings in LGS are default with the ETS2 Profile. 
Ingame i put every slider to the left and also unticked the box with FFB. I had to do it every time when played the game. The moment I tab out of the game it resets and FFB was back on. That was no problem for me, i have the 5 seconds.

It worked fine, i could disable FFB, no Problem. But the steering wasn't like anything i remembered. So what if set the sensitivy higher in LGS. 
Well FFB turned back back on.

But now i can play around with the ingame settings, i can play around with the LGS settings but the FFB won't dissapear 

I reinstalled LGS, i tried wth G HUB, i reinstalled the game but nothing works.

It doesn't matter what setting I use, my G29 doesn't care whatsoever. it's always the same strength as if no software recognizes the wheels FFB.
I tried Assetto Corsa. A game played two Weeks ago without any problems. Same thing.

My G29 hangs on a powered USB3 Hub on my PC. Maybe that's the Problem? An Error with the Windows Installation? Is there something with the registry I can do? 

Really the only thing that is different from two weeks ago is reinstalled Windows.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Oh wow, i hoped for some mail notification or something. (ah now, i have to follow it, didn't know)

No, sadly nothing helped.

Like i said, the FFB doesn't care what setting you put anywhere. Like the system recognizes the wheel but the FFB does get driven by the Power Plug itself but not by any software.

 

Edited by Itadorimu
Found the following button

Share this post


Link to post
Share on other sites
  • 0

Hello there, :) 


Your topic has been inactive for 3 days since the last reply.
Because of inactivity, I will have to move this topic to Inactive Topics.


If you have any further queries, feel free to DM me or another Support Team member and we will open this topic as per your request.


Thanks to all participation.


Sincerely,
Beenz.
TruckersMP - Support  


//Locked and Moved to Inactive
 

Share this post


Link to post
Share on other sites
  • 0

Hello there,

 

Due to this topic not wanting to be opened after 1 week of being Inactive, i will have to moved it to Unsolved Topics.

 

If you are still having issues, feel free to contact us here: https://truckersmp.com/support

 

Kind Regards,

sanamaria

TruckersMP Support

 

//Moved to Unsolved Topics

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...