Jump to content
  • 0

MercyCZ
 Share

Question

Hi, i've came back to truckersmp and i cannot launch my game. Singleplayer works fine. game log and crash log is below. If anyone can offer a solution i would love to try it. I miss trucking.

https://pastebin.com/UL5HF9pt (yesterday evening) - idk why it didnt create a new one today, but it's the same issue

https://pastebin.com/pD7gS66v (today morning) 

 

(I've tried to reinstall TruckersMP and also verifying the game files integrity)

  • Like 1
  • Woah! 1
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hello @MercyCZ

 

Try this;

 

1. Open Steam

2. Go to Library and click Home

3. Click Euro Truck Simulator 2

4. Click Play

5. Select the option Launch with OpenGL (64-bit) and click Play

6. Drive a short distance in single-player and then close the game

7. Restart your PC

8. Open the TruckersMP Launcher.

 

See if that works. 

 

If NOT;

 

1. Press the Windows Key + R (Win+R) on your keyboard
2.  Enter %programdata% and press Enter
3. Find the folder TruckersMP and delete that folder
4. Navigate to C:\Program Files\ and delete the folder named TruckersMP Launcher
5. Re-install Launcher with admin privileges: https://truckersmp.com/download/ .

 

Hope that works!

 

Let me know if that helps! 

 

Kind regards,

 

[Plasma] Sergey.

Alexander

VTC: Transport Tycoon Truckers

Languages: gb.gif.5c62d5debd940937df522ac34901ebed.gif ru.gif.68cf1993be948f9c891688d8cd4dbc09.gif fr.png.39d7e822481d949895d04ac94bd120f2.png

————————————————————————————————————————————

Rules | Recruitment | Support | Feedback | Knowledge Base | StatusNews

Appeals | Reports

 

 

Link to comment
Share on other sites

  • 0

Hello there!
 

Your topic has been inactive for 3 days since the last reply.

Because of inactivity, I will have to move this topic to Inactive Topics.

If you still have any questions about this, feel free to DM our support team members, we will open this again.

Thanks to all for participation!


Kind Regrads,
Sabbi [GER]
TruckersMP Support


//Locked and Moved to Inactive.



 

Link to comment
Share on other sites

  • 0
On 12/29/2019 at 4:50 PM, [Plasma] Sergey said:

Hello @MercyCZ

 

Try this;

 

1. Open Steam

2. Go to Library and click Home

3. Click Euro Truck Simulator 2

4. Click Play

5. Select the option Launch with OpenGL (64-bit) and click Play

6. Drive a short distance in single-player and then close the game

7. Restart your PC

8. Open the TruckersMP Launcher.

 

See if that works. 

 

If NOT;

 

1. Press the Windows Key + R (Win+R) on your keyboard
2.  Enter %programdata% and press Enter
3. Find the folder TruckersMP and delete that folder
4. Navigate to C:\Program Files\ and delete the folder named TruckersMP Launcher
5. Re-install Launcher with admin privileges: https://truckersmp.com/download/ .

 

Hope that works!

 

Let me know if that helps! 

 

Kind regards,

 

[Plasma] Sergey.

I tried both, the OpenGL option didn't let me play at a stable framerate in SP and didn't work as a solution at all. 
 

Reinstall also did not help me with the issue. 
 

On 12/29/2019 at 5:58 PM, JamesS014 said:

Hai,

 

Have you got Steam open whilst trying to run TruckersMP as it needs to be open.

Also, have you tried running your game as Administrator?

 

Kind Regards.

 

Yeah, i had steam open and yes, i ran the launcher as Administrator

 

 

 

Only one thing i have not tried yet - reinstall the game itself - but i think it's kinda drastic and i will consider it if i don't solve the solution anytime soon. 
 

 

thanks for your help everyone, i am still open to suggestions

Link to comment
Share on other sites

  • 0

Hello there,

As this topic has not received a reply in over three days, we will have to move it to Inactive Topics.
If you wish to enquire further, feel free to send a private message to myself or any other Support Team member who will be able to open your Topic for further replies.

Kind Regards,
Jamie R
TruckersMP Support Team.

//Locked and moved to Inactive Topics.

  • Like 1
Link to comment
Share on other sites

  • 0

Hello there, 

As this topic has been inactive for a further seven days, we will have to move it to the Unsolved section. 

Please do not hesitate to contact us again by creating another topic or via a Support Ticket!

https://truckersmp.com/support/ticket/create 
https://truckersmp.com/knowledge-base/article/21 

Kind Regards, 
Jamie R 
TruckersMP Support Team. 

//Moved to Unsolved. 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.