Jump to content

Question

I cannot install the base winter mod file (frosty_7_3) without the game almost freezing without me being able to load in. If I am able to load in correctly, the game's FPS is very low and there are blue beams flying allover the place. I have checked to make sure the files were installed correctly, and they are not corrupted. Physics work just fine, it's the base winter mod that I'm having trouble with.

  • Upvote 1

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hi shiIoh,

Are you crashing when loading into game or when first launching? To fix performance follow these steps:

1. Proceed to  the login menu of truckersmp  

2. Go to the top left corner and click on the settings wheel 

3. Locate the seasonal effects and disable it by clicking the check mark next to seasonal effects.

 

Hopefully this helps fix your issue.

 

Thanks 

Beenz

 

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Hello there! :)

 

Your topic has been inactive for 3 days since the last reply.
Because of Inactivity, I will have to move this topic to Inactive Topics.
If you still have any questions about this, feel free to DM me or our Support Team members and we will open this Topic again.
Thanks to all for participation!

 

Kind regards

Linciano

TruckersMP Support

 

//Locked and Moved to Inactive

Share this post


Link to post
Share on other sites
  • 0

Hello there.

 

Due to this topic not wanting to be opened after 1 week of being Inactive, i will have to moved it to Unsolved Topics.

If you are still having issues, feel free to contact us here: https://truckersmp.com/support

 

Kind Regards,

Savage

TruckersMP Support

 

//Moved to Unsolved Topics

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...