Jump to content
  • 0
Vilderup_DK

Connection error - Retry?

Question

image.png.86beb18084a207cfcf2bdb2af342b966.png

Whenever I try to open TruckersMP I get this error. I have tried the following:

Running as administrator

Been in DComConfig to allow my user

Disabling firewall/antivirus, both during running the launcher and installing TruckersMP

Deleted the TruckersMP folder in %programdata%

Reinstalled TruckersMP 11 times

Uninstalled everything related to TruckersMP and reinstalled

Uninstalled ETS2 from Steam and installed again

Verified the files under Steam (ETS2)

Updated Visual C++ 2015 and Net Framework 4.5

Been in RegEdit to do something, I can't really remember what it was, but I followed the guide.

Cleaned my files with CCleaner

Cleaned my Windows files 

Been in RegEdit, again, to set the install location for ETS2

 

After each "solution" I have restarted my computer, up to several times. I have used a little over 3 hours now to try and fix this issue, and I'm quite frankly beginning to give up and be very frustrated.

 

Now, the only thing I can think of is the problem is this:

Found INETCache, however nothing was in there. Deleted it and added new folder called "temp".

When I'm inside of temporary internet files, this is what I see:

image.png.52742f789c49bc757e2a1b97df03968d.png

No "current location". I have been into my folders to show hidden folders and found the AppData folder and worked towards the temp folder I created earlier, however when I find it and choose it, the "current location" does not change. This is the only problem I could find.

Anyone know how I can change the "current location", since it doesn't let me? image.png.3d5ebf0f408c53d8ad3d6fa447117e26.png This is what it says when I choose it. When I press "ok" it tells me to sign out and let it move the temporary files, however when I get back to this, the "current location" is gone, again.

 

I have recently updated my windows 10 to the latest update. Could this be the reason?

 

I have seen through the forums and I have seen people with similar errors however none of the "solutions" have worked for me.

 

Thanks in advance...

 

 

 

 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Hello @Vilderup_DK

 

 

Please try the following:
 

1.Make sure you have the latest .Net Framework

2.Clean your temp files with CCleaner

3.Check your temp files path and make sure it's located at C:\Users\name\AppData\Local\Microsoft\Windows\INetCache

4.If you don't have "INetCache" folder make a new folder and name it "temp" and then open the Windows temp settings and choose the new path by clicking on Move folder...

 

If the above steps didn't work for you, open Command Prompt as admin and type net user Administrator /active:yes .This will activate the built-in Administrator account.

  1. Log out your account and log in the Administrator account.
  2. Open TruckersMP launcher and install the updates. Try to launch the game and see it if works.
  3. Log out again and log back in with your normal account.
  4. If you still have the same error you can keep playing from the Administrator account as a temporary solution.

Share this post


Link to post
Share on other sites
  • 0
7 minutes ago, Soul Knight said:

Hello @Vilderup_DK

 

 

Please try the following:
 

1.Make sure you have the latest .Net Framework

2.Clean your temp files with CCleaner

3.Check your temp files path and make sure it's located at C:\Users\name\AppData\Local\Microsoft\Windows\INetCache

4.If you don't have "INetCache" folder make a new folder and name it "temp" and then open the Windows temp settings and choose the new path by clicking on Move folder...

 

If the above steps didn't work for you, open Command Prompt as admin and type net user Administrator /active:yes .This will activate the built-in Administrator account.

  1. Log out your account and log in the Administrator account.
  2. Open TruckersMP launcher and install the updates. Try to launch the game and see it if works.
  3. Log out again and log back in with your normal account.
  4. If you still have the same error you can keep playing from the Administrator account as a temporary solution.

Log out of my account? Which account? On this website? 

Share this post


Link to post
Share on other sites
  • 0
22 minutes ago, Soul Knight said:

Dear @Vilderup_DK

 

Please follow this video in order to enable the Built-in administrator account.

 

 

I got it working in the administrator, but I don't want to play in there. I have to start over, make all the controls again, can't play with my friends, etc. What do I do now???

Share this post


Link to post
Share on other sites
  • 0

Hello @Vilderup_DK :)

As I saw in the photo you provided above, I found the error 0x80072EE4

 

Here is some solutions:

There are two (2) ways to fix 0x80072EE4 Error:

Advanced Computer User Solution (manual update):

1) Start your computer and log on as an administrator.

2) Click the Start button then select All Programs, Accessories, System Tools, and then click System Restore.

3) In the new window, select "Restore my computer to an earlier time" option and then click Next.

4) Select the most recent system restore point from the "On this list, click a restore point" list, and then click Next.

5) Click Next on the confirmation window.

6) Restarts the computer when the restoration is finished.

 

Novice Computer User Solution (completely automated):

1) Download (0x80072EE4) repair utility.

2) Install program and click Scan button.

3) Click the Fix Errors button when scan is completed.

4) Restart your computer. 

You can read about the error here: http://www.wiki-errors.com/wiki-errors.php?wiki=0x80072EE4

Share this post


Link to post
Share on other sites
  • 0

Hello There!

 

Your topic has been inactive for 3 days since the last reply.
Because of inactivity, I will have to move this topic to Inactive Topics.
If you still have any questions about this, feel free to DM me or our support team members, we will open this again.
Thanks to all for participation!

 

//Locked and Moved to Inactive

Share this post


Link to post
Share on other sites
  • 0

Hello There!

 

Because of this topic has been inactive for 1 more weeks , I'll have to move this topic to Unsolved Topics.
If you still need any help, feel free to create a new topic or contact us directly by submitting a support ticket: https://truckersmp.com/support/tickets

 

Sincerely,
[TR] SkortiL
TruckersMP Support

 

//Moved to Unsolved Topics 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...