Jump to content
Sign in to follow this  
HoggerSDG [Fabi]

[Fehlerbehebung] FATAL ERROR - Spiel crasht alle 5-10 Minuten

Recommended Posts

c12d9b9900ab4db8b36ce1e3667c9e32.png

 

 

Hallo

Wenn dir dieses Problem begegnet, folge diesen Anweisungen:

 

1.Starte die Eingabeaufforderung als Administrator (cmd)

2. Führe folgenden Befehl aus:

 

sfc /scannow

 

2881161.png

 

 

3. Warte und starte anschließend deinen PC neu 

4. Starte ein Singleplayer Spiel im x64 DirectX modus (Starte mit DirectX für ATS)

 

40a2ced72e0a4949944f62beda5404c7.png

 

5. Fahre eine kurzes stück

6. Beende das Spiel

7. Starte den Multiplaye

 

Dies wird dir helfen viele der Probleme mit dem Multiplayer zu beheben.

 

Danke für eure Aufmerksamkeit und fröhliches fahren!



 

Dieser Beitrag ist eine Übersetzung. Zum Originalen Beitrag von @[Интегра] ResTed geht es hier.

Edited by HoggerSDG [Fabi]

Share this post


Link to post
Share on other sites

Danke für den Tipp, hab das jetzt probiert, leider immer noch das selbe Ergebnis, hab TMP bereits vollständig deinstalliert und neu installiert, bringt auch nichts.

Trotzdem danke.

Habs heut nochmal probiert, der Fehler bleibt bestehen.

 

GameLog:

[09:33:26] Connecting to Arcade server...
[09:33:26] Connection established (position in queue: 1).
[09:33:28] Connection established!
[10:12:04] Connection with server has been broken.
[10:12:04] You will be automatically reconnected. und genau dann bricht das Game ab, schwarzer Bildschirm, Motor läuft weiter, bis ETS2 endgültig abstürzt
 

LG scaniadriver

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...