Jump to content
  • 0
claudiu2003

problem when signing in trukersmp

Question

i have a problem with my truckers mp acount when i enter the game it says  'invalid email or pasword'. I entered the email and pass from the truckers mp. why it doesnt work ? sorry for bad english.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1

Dear  @claudiu2003

 

Some great answers have been given,has your problem been solved?

Your confirmaion of tthe status of your issue helps us keep the forum always organized!

I await your return!

Share this post


Link to post
Share on other sites
  • 0

Hello @claudiu2003 

 

If you’re 100% sure about you’ve written the email address and password without any mistakes, please try the following:

1. First, open up a text editor of your choice (e.g. notepad, notepad++,...).

2. Then, write down the email address as well as the password.

3. After that, copy them (CTRL + C) one-by-one and paste in-game with using the CTRL + V combination.

It’s very likely that you can log in without any issues now.

 

If you're still facing the problem (this solution usually works!):

If you're still facing the issue, you should try to delete the Steam_api.dll file as it might be corrupted. To do so, please follow these instructions:

1. First, head over to the installation folder of Euro Truck Simulator 2 (or American Truck Simulator).

If you don't know how to get to the installation folder of the game on Steam, read the instructions in the following spoiler:

  Reveal hidden contents

2. Once you’re in the folder where your game files are located in, please delete the folder called "bin". 

3. After that, verify the game files.

 

if that don't work do a support ticket

https://truckersmp.com/support/tickets

 

KingModzv11

 

Share this post


Link to post
Share on other sites
  • 0

Hello There!

 

Your topic has been inactive for 3 days since the last reply.
Because of inactivity, I will have to move this topic to Inactive Topics.
If you still have any questions about this, feel free to DM me or our support team members, we will open this again.
Thanks to all for participation!

 

//Locked and Moved to Inactive

Share this post


Link to post
Share on other sites
  • 0

Hello there,
 
I am going to move this topic to the Unsolved Section because it has been inactive again for another 2 days.
Do not hesitate to contact us again by creating another topic or a support ticket!

 

Have a wonderful day! ;)

 

//Moved to Unsolved

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...