Jump to content
  • 1

Error when launching TruckersMP


mra16r
Go to solution Solved by Phonyang,

Question

For some reasons my TruckersMP program won't launch. It just says "Cannot find required file: ".....ets2/mods/krone_dlc.mp")! Reinstall the multiplayer mod.

 

I've played many time ETS2MP in 2017 and 2018. It's the first time I'm having this error. Do I now have to buy a DLC or something in order to play online? Thank you.

 

Preview of the error

3.jpg

  • Like 1
  • Sad 1
Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 1

Hello all,

 

the issue has been fixed by our developers.

Please download the new update and your game should start again.

Thank you for your patience and sorry for the inconvenience this may have caused.

 

Kind regards

Faern
TruckersMP Trial Support

  • Like 1
Link to post
Share on other sites
  • 0

Hello everyone,

 

there is an issue with the recently released update of TruckersMP.

The dev team is currently working on it.

 

If you are affected, can you please confirm if you own the Krone DLC or not and have it activated in Steam?

 

Kind regards

Faern
TruckersMP Trial Support

Link to post
Share on other sites
  • 0

Hello, some good answers were given above, has your problem been solved?
Your confirmation of the status of your issue helps us keep the forum always organized.

 

I await your return! ^_^

1vGUjcb.png

DJFrontier | TruckersMP  - Game Moderator ||| Languages:  English 🇺🇸  | Portuguese 🇧🇷

 || Rules || Support System || Appeals || Feedback || Realtime Map || Suggestions || Report System

Member since September 11, 2018

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...