Jump to content
crazy8s

Heavy Lag in heavily populated areas

Recommended Posts

  I'm noticing a small issue.  When an area is heavily populated with other players the lag picks up.  I have extremely fast download speeds of roughly 350 mbps.  Which is yes very fast for cable.  How ever the server seems to think that my ping is sky rocketing over the allowed limit on the servers.  I don't know why this is happening but it seems to happen.  Not all the time but when the server is heavily populated and I have to make a run into a populated area.  It seems my ping decides to sky rocket from other players.  Again I'm not sure why this is but it happens.  Not to mention when I do see other players actually load into view it seems like it's a bit on the glitchy side of it.  It's like it skips a frame or two before they actually appear.  Are there any reasons why this is continuing to happen?  I'm running a higher end 2 gig graphics card 16 gigs of ram a 6 core processor.  I'm not sure if it's a server side issue or not.  I have no issues with being kicked for high ping.  I'm just trying to information gather on why this could be happening.

Share this post


Link to post
Share on other sites
19 minutes ago, crazy8s said:

  I'm noticing a small issue.  When an area is heavily populated with other players the lag picks up.  I have extremely fast download speeds of roughly 350 mbps.  Which is yes very fast for cable.  How ever the server seems to think that my ping is sky rocketing over the allowed limit on the servers.  I don't know why this is happening but it seems to happen.  Not all the time but when the server is heavily populated and I have to make a run into a populated area.  It seems my ping decides to sky rocket from other players.  Again I'm not sure why this is but it happens.  Not to mention when I do see other players actually load into view it seems like it's a bit on the glitchy side of it.  It's like it skips a frame or two before they actually appear.  Are there any reasons why this is continuing to happen?  I'm running a higher end 2 gig graphics card 16 gigs of ram a 6 core processor.  I'm not sure if it's a server side issue or not.  I have no issues with being kicked for high ping.  I'm just trying to information gather on why this could be happening.

 

Hi, crazy8s. I have been experiencing the same issue. Due to this issue, the last couple of days I have been using Ethernet instead of wireless internet connection. However, it may just be because the servers are constantly having to struggle with the amount of users in Calais, Duisburg extra. This will probably resume to normal when the servers calm down again when schools start to open again. Hope this helps.

 

Kind regards, Ray.

 

KCT_Banner.png

Share this post


Link to post
Share on other sites
6 minutes ago, Ray Dobson said:

 

Hi, crazy8s. I have been experiencing the same issue. Due to this issue, the last couple of days I have been using Ethernet instead of wireless internet connection. However, it may just be because the servers are constantly having to struggle with the amount of users in Calais, Duisburg extra. This will probably resume to normal when the servers calm down again when schools start to open again. Hope this helps.

 

Kind regards, Ray.

 

KCT_Banner.png

I've never played on a wireless connection.  I'm always using hard wire.  Wireless it would probably be ten times worse.

Share this post


Link to post
Share on other sites

I had same problem here, ping is increasing over 150ms and spikes everywhere. Also i have extremely high speed internet and ping. But i tried to use WTFast with France server. Thats completely fixed. But that's not a good solution.

 

 

Share this post


Link to post
Share on other sites

Hello,

 

Driving near populated areas will cause not only you to lag but everyone within  that area.  You will experience lag everywhere you go at anytime there just no telling when. 

 

 

Regards,

-Arctic Wolf 

Share this post


Link to post
Share on other sites

That is definately true.  Lag is the only issue.  I don't much care for it but lag can cause problems especially if other players are around a major lag spike could be disastrous in game.

Share this post


Link to post
Share on other sites
20 minutes ago, stilldre1976 said:

yeah had it earlier in Calais and there was only about 15 trucks about so not packed think they were having server lag problems as I was stuttering

If your connecting to the US from the UK that might be an issue too, I've noticed players trying to connect to the US from across the pond have a very high ping in most any game.  I try to pick routes that I know I'm only going to come across people going in the opposite direction as me.  It works most of the time, but then you wind up going into a city with a lot of players and yes it is lag central.

Share this post


Link to post
Share on other sites
Guest DakarRallyFan

Just as a side note, sometimes pressing f11 and disabling names above the players can help with lag in busy areas - I doubt it'll help fix the problem but it might help. Some of the problem is likely to be people who's computers cannot cope with the large player numbers, I regularly see people lagging horribly and acting like described above in Calais etc.

Share this post


Link to post
Share on other sites

I noticed this very quickly! In a multi-person area such as Calais or Duisburg, a very lag is caused, especially to those people who have a weaker computer, but as far as I noticed, those people do not stop doing what they like because they like it to drive in crowded areas, but at the same time it can cause problems to other people around them! So this is a big problem to be considered by Echpa TMP!

Share this post


Link to post
Share on other sites

It's possible that this is a server issue with your connection, but it could also be due to your distance from the server and a sudden spike in traffic on your end from loading all the players causing the issue. Hope you can get it sorted out :) 

Share this post


Link to post
Share on other sites

Hello there,

 

Because this topic has been inactive for 14 days I am going to close this topic to keep the forums organised. Topics are started very frequently on the forums, so we need to make sure that the more active topics remain open for discussion.

 

Thank you to everyone for your opinions!

 

If you wish to get your topic unlocked, feel free to contact me.

 

//Locked and Moved to Archive

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...