Jump to content
  • 0

No mouse or SDK message


MoonSponge
 Share

Question

Hi all,

 

Firstly I should say that i'm writing this for a friend who's having issues getting back into ETS2MP, so i'm going off what he's told me here.

 

Basically what he's saying is, when he launches ETS2MP after downloading the latest version and opting out of all beta's, he arrives at the first login screen, where you type your MP username & password. His mouse cursor is not visible/usable at all.

Upon hitting enter, he goes to the profile selection screen (still with no functional mouse cursor) and is NOT confronted with the SDK usage notice that usually pops up, whether that is relevant or not I don't know.

 

Version 1.16 works fine for him in singleplayer apparently, and the SDK message appears for him there upon selecting his profile.

 

He's tried rebooting his PC (twice) as recommended in a previous thread, he's tried redownloading and reinstalling the mp mod, graphics drivers etc cannot be the issue as it works fine in singleplayer, so somewhere between SP and MP is where the problem lies.

 

Any suggestions would be appreciated.

 

Best regards,

MoonSponge :)

3D3cmCR.png
 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.