Jump to content
  • 0

Unsupported Game Version


Cronka
 Share

Question

Hallo,

leider ist ETS2 wieder aktualisiert worden, was auch gut ist. Leider können viele kein Multiplayer mehr fahren, weil die Game Version nicht unterstützt wird. Ein zurück setzen des Games ist leider nicht möglich. Es währe Super, wenn der Multiplayer heute noch auf 1.30.2.8s gesupportet wird. Oder man sollte den Multplayer so programieren, das er die neuen Game Versionen automatisch unterstützt wird.

 

Gruß

Cronka

Edited by Cronka

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Die neue Version ist jetzt wieder im MP spielbar

  • Like 1

____________________________________________________________________________________________________________________________________________________________________________________________________________________________

 

 

NeonLeon

Support Manager

TruckersMP

 

contact us here: https://truckersmp.com/support/ticket/create

Link to comment
Share on other sites

  • 0

Für alle, bei denen nun eine neue Fehlermeldung erscheint: Startet den Task-Manager und schließt alle zu TruckersMP gehörenden Programme. Dann startet den Launcher neu. Die Fehlermeldung sollte nun nicht mehr auftauchen.

Viel Spaß beim Spielen,

Leon :)

  • Like 1

____________________________________________________________________________________________________________________________________________________________________________________________________________________________

 

 

NeonLeon

Support Manager

TruckersMP

 

contact us here: https://truckersmp.com/support/ticket/create

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.