Jump to content
Gaaby'

Problem new Launcher

Recommended Posts

Mod Version: 0.1.1 Alpha
Controllers Used: Nope
Description of Issue:  When you open the launcher me the error: Cannot validate sesion
How to reproduceto open the launcher
Screenshots / Videos: - 

Share this post


Link to post
Share on other sites

Also does the launcher remembers password? Mines seems to don't remember it. I have to login manually every time I launch multiplayer.

have to make a suggestion to implement it I think

Share this post


Link to post
Share on other sites

Mod Version: 0.1.1 Alpha

Controllers Used: Nope

Description of Issue:  When you open the launcher me the error: Cannot validate sesion

How to reproduceto open the launcher

Screenshots / Videos: - 

 

did you launch the game with admin rights ?

Share this post


Link to post
Share on other sites

I'm having the same issue. And when I finnaly manage to open ETS2MP server is offline (Though I don't know is it only for me offline or it is actually down), and I get a message in a chat that I have an unsupported protocol.

Share this post


Link to post
Share on other sites

I'm having the same issue. And when I finnaly manage to open ETS2MP server is offline (Though I don't know is it only for me offline or it is actually down), and I get a message in a chat that I have an unsupported protocol.

 

I got that too.. almost everything works.. but servers still offline

Share this post


Link to post
Share on other sites

OFFLINE!!

why they switched servers and made the update if we can not access? required to complete, to testing, barely after that publish them .... ????

Share this post


Link to post
Share on other sites

I can't seems to find which exact version i need to update to. I currently have this version temporary_1_14_02 - 1.14.2 for incompatible mods, it worked before the patch. But do I need to update it to public_beta - 1.14 public beta?

Share this post


Link to post
Share on other sites

I can't seems to find which exact version i need to update to. I currently have this version temporary_1_14_02 - 1.14.2 for incompatible mods, it worked before the patch. But do I need to update it to public_beta - 1.14 public beta?

 

check the "keep the game updated" in the menu updates

Share this post


Link to post
Share on other sites

I can't seems to find which exact version i need to update to. I currently have this version temporary_1_14_02 - 1.14.2 for incompatible mods, it worked before the patch. But do I need to update it to public_beta - 1.14 public beta?

 

Someone said to try 1.14.1 others say it must be 1.14.2 others say select the part where it says NONE...

Well i say forget all that lol cuz none of those works :D

Share this post


Link to post
Share on other sites

check the "keep the game updated" in the menu updates

Where exactly do you mean to check that? because i don't really get what you mean.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...