Jump to content
  • 0
BL4CK$K1LL

Mods are not working

Question

13 answers to this question

Recommended Posts

  • 0

As i can see you are in ets2 via the truckersmp launcher then i umderstamd why they aren't working since third party mods aren't allowed in mp. That dark blue trailer multiplayer is a sp mod that changes the trailer colour to dark blue on trailers. So you need to take a trailer from sp save and exit then start up mp and go in to your mp save then you should have your dark blue trailer. 

Share this post


Link to post
Share on other sites
  • 0
41 minutes ago, trucker dashcam said:

As i can see you are in ets2 via the truckersmp launcher then i umderstamd why they aren't working since third party mods aren't allowed in mp. That dark blue trailer multiplayer is a sp mod that changes the trailer colour to dark blue on trailers. So you need to take a trailer from sp save and exit then start up mp and go in to your mp save then you should have your dark blue trailer. 

 

I'm doing like you said

Share this post


Link to post
Share on other sites
  • 0
On 9/18/2017 at 7:10 PM, BL4CKSK1LL said:

This advices and solutions didnt help me, but its ok, i will try to play without mods... no way

  • open Ofline mode to use mods. activate that mod with singleplayer and next go to MP vers. if game restarted - 1) backup game files 2) remove profile and make another 3) still not working ? - give up :troll:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...