Jump to content
  • 0

Steam Overlay on 64bit


xPaco
 Share

Question

7 answers to this question

Recommended Posts

  • 0

Hey @xPaco

 

I'm going with the assumption that shift + tab works in 64-Bit Singleplayer.

 

Firstly, try opening the TruckersMP launcher as an administrator and see if that changes anything.

 

Also, if you're using RivaTuner, it is known to clash with the steam overlay feature.

Take a look at this steam article for further details: https://support.steampowered.com/kb_article.php?ref=9394-yofv-0014

 

Just a quick question, has this always been a problem with TruckersMP 64-Bit or has it just recently started occurring?

NqBHV9L.png TruckersMP - Staff Team Member NqBHV9L.png

- Twitter | Steam | Facebook | YouTube | Discord -

Link to comment
Share on other sites

  • 0

It doesn't work in SP 64bit only on 32bit..I tried RivaTuner only to fix this 30mins ago I found a tutorial it didn't help.I also tried to run steam via Administrator nothing.

 

@Mirrland I didn't play ETS2 in a while but it was on my PC and now I started again and I have this problem,in every other game is okay in 32bit ets is okay on 64bit is not working (SP and MP)

Edited by xPaco
Link to comment
Share on other sites

  • 0
  • Translation Manager

Wait a second. You're saying you run ETS2 on a 32 bit computer? It's not possible to run TruckersMP on a 32bit PC...

However, I don't think reinstalling ETS2 will help solving the problem with the overlay. Do you have problems with the overlay in other games aswell? Then it might be good to reinstall your Steam and see if it still happens. If so, try to contact Steam Support about your problem. They know more than us, I guess.

Pillow | Translation Manager

Rules | Recruitment | Support | Feedback | Meet the Team | Guides | Suggestions

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.