Jump to content

xPaco

Veteran Driver V
 TruckersMP Profile
  • Posts

    12
  • Joined

  • Last visited

About xPaco

  • Birthday 11/01/1996

Profile Information

  • Gender
    Male
  • Location
    Bosnia and Herzegovina
  • Preferred Trucks
    Scania
    Volvo
  • EU Garage Location
    Not set
  • Known languages
    English,Bosnian,Serbian,Croatian

Recent Profile Visitors

526 profile views

xPaco's Achievements

0

Reputation

  1. Happy Birthday! :)

  2. I forgot to add that similar thing start to happening a while ago after installing vtlog (which I removed by now)
  3. No,none of them helps in my case.Only left is changing the profile to some other but I doubt that will fix my problem.Note that I don't get any errors or anything game only closes by itself.And it happenes when I deliver or quit the delivery and ONLY than.Also when first crash happens I go back in the game and finish it without crash
  4. Well if I end a job or quit it my game crash just after clicking a button and by doing that my end doesn't end my game just close itself
  5. So I added 64bit singelplayer as non-steam game and I do see overlay so now the problem is multiplayer when I run a game I don't see overlay.
  6. It doesn't work in SP 64bit only on 32bit..I tried RivaTuner only to fix this 30mins ago I found a tutorial it didn't help.I also tried to run steam via Administrator nothing. @Mirrland I didn't play ETS2 in a while but it was on my PC and now I started again and I have this problem,in every other game is okay in 32bit ets is okay on 64bit is not working (SP and MP)
  7. Dude Ofc I did,I just tried to reinstall game,I deleted all folders that has ETS files so I cleared all files from my PC and install ets and MP again,still when I run MP I don't have steam overlay,I do have in SP 32bit.
  8. Well on 64bit version I don't have steam overlay,and since MP is only running at 64bit I don't have overlay.No my fraps is not opened,yes I have steam overlay checked in settings.I tried those tricks with -64bit -32bit nothing worked this is my last chance.
  9. Well I am using Windows 10 I don't know is that a problem but everything worked myb half an year ago,I didn't play ETS after that.So I started to play last night and When I am out of town and try to F7 I see black screen and game is freeze.It does work when I am inside a town and try F7 it will return me but it won't if I'm out of town.Also If I try Quick Travel it will just freeze.I tried to google whole internet and still there isn't any fix.I tried in Config to change DX9 to GL or DX11 still doesn't help.Please Help ! Game Log: https://pastebin.com/4PyXPaXJ Game.Crash: https://pastebin.com/qAk6Ky7T
  10. When I start ETS I got this error
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.