Jump to content
  • 0

Cant start ETS2 MP



Hello guys,


got a bit of a problem here. When i try to start ETS2 MP it says i dont have the current version to start it, it downloaded the same as ATS, I tried to deinstall at and reinstall, did not worked.


"Unsupported game version detected!


Expected: ver. [rev.80ae61ed1396]

You have: ver." 


thats what it says, then it asks me if i need help with changing the game version where i click yes and it crashes.


Thanks for the help!



Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

now this shows up when i start it 

"An error occured while contacting our update servers /System.UnathorizedAccessException: Der Zugriff auf den Pfad "C:\ProgrammData\TruckersMP\core_ets2mp.dll" wurde verweigert. bei System.IO._Error.WinIOError(Int32 errorCode, StringmaybeFullPath) bei System.IO.File.InternalDelete(String path, Boolean checkHost) bei LauncherV2.Md5Utils.FileNotMatched(String file, String file Md5) bei LauncherV2.MainWindow.CheckForUpdates()).


I didi it 1 by 1 how it stands in the link u sent me


Link to comment
Share on other sites

  • 0

Hi again Xernax,


Please look at this forum thread: 


Press the Windows Key + R (Win+R) on your keyboard

Enter "%programdata%" and press Enter (without the quotes)

Find the folder "TruckersMP" and delete that folder.

Navigate to C:\Program Files\ and delete the folder named "TruckersMP Launcher"

Go to our website and re-download and install the Launcher with admin privileges https://truckersmp.com/download/

Open The Launcher with admin privileges and click "Install Available Updates" 

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.