Jump to content
  • 0

Launcher.exe nie uruchamia się po zainstalowaniu Windows 10 Creators Update


Question

Wersja modyfikacji: 0.2.1.6.5

Używany kontroler: Nie istotne 

Informacje o błędzie: Podczas uruchamiania pliku "Launcher.exe" nic się nie dzieje, jedynie pojawia się kółko ładowania przy myszce na ok. 1-2 sekundy. Dodam że problem wystąpił po zainstalowaniu Creators Update. 

Jak odtworzyć błąd: Uruchomienie patchera Launcher.exe, po zainstalowaniu update do Windows 10 "Creators Update".

Screenshoty/filmy: http://screenshot.sh/oAlaSRRcP2MuV / http://screenshot.sh/mFBpA7vMhREPb / http://screenshot.sh/ouWZ7gOBw9tDv

 

Inne gry działają poprawnie, reinstalacja DirectX 9 nie pomaga. Euro Truck Simulator 2 działa bez przeszkód bezpośrednio uruchomiony w trybie jednoosobowym, ponowne instalowanie klienta TruckersMP również nie przynosi żadnych rezultatów. 

Liczę na pomoc i pozdrawiam, jeżeli błąd będzie występował globalnie na Creator Update to macie jeszcze czas żeby go załatać, bo oficjalna aktualizacja w Windows Update będzie 11 Kwietnia - o ile ten problem nie dotyczy wyłącznie mnie.

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Dziwne. Mam informację od ludzi z teamu, że na Windows 10 wersji 1703, kompilacja 15063.13 czyli Creators Update działa bez zarzutu.

 

Spróbuj może przeinstalować sterowniki od karty graficznej, możliwe, że podczas aktualizacji wystąpił jakiś błąd lub sterowniki do Twojej karty nie są jeszcze w pełni gotowe do działania na najnowszej wersji Windows'a.

Link to post
Share on other sites
  • 0
13 minutes ago, WooQash said:

Dziwne. Mam informację od ludzi z teamu, że na Windows 10 wersji 1703, kompilacja 15063.13 czyli Creators Update działa bez zarzutu.

 

Spróbuj może przeinstalować sterowniki od karty graficznej, możliwe, że podczas aktualizacji wystąpił jakiś błąd lub sterowniki do Twojej karty nie są jeszcze w pełni gotowe do działania na najnowszej wersji Windows'a.

Po przywróceniu Windowsa do stanu sprzed aktualizacji wszystko działa poprawnie, widocznie jest to wina Microsoftu. Temat do zamknięcia.

Link to post
Share on other sites
×
×
  • Create New...