Jump to content
  • 0
The Wanderer

New Update Doesn't Work...?

Question

Well, I've downloaded and installed the new update. 0.2.1.3.5 does NOT work.

When you start the game (as admin), it says "Game is not supported, requires 1.26.2"

So, I attempt to upgrade to find I've already got it set at that. So I try again."Game is not supported, requires 1.26.2".

So at this point, I'm VERY annoyed. EXTREMELY! I ran the installer as admin, I ran the game as admin and the game (both MP and ETS2) are to the correct versions. 
Just before no one believes me, I have a video here. 
 



The game does not work for me now. Yay(!)

Please help, I've spent an hour trying to fix this.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 1

Hey,
Try selecting "Opt out of all beta programs", wait for it to download to the latest version and then launch the mp.

 

Good luck!

 

834af50cf3.png

Edited by ??? [Monte]
Formatting
  • Upvote 3

Share this post


Link to post
Share on other sites
  • 0

You have to take the : NONE - Opt out of all beta programm.

This way you will get the newest version and not like you selected a older version

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Hello,

 

I just had the same issue as you. What you need to do is change it to NONE- Opt out of all beta's 

 

This will fix the current issue you have

 

Hope this helps :) happy trucking!

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

If you have problem with version try :

 

1) verify game integration

2) restart your steam (or PC) - sometimes it download/install again and right

3) backup your save file (profiles) and try to delete older profiles

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...