Jump to content
  • 0
Sign in to follow this  
Leopold67

Same error problem -followed guide precisely -still won't load

Question

Hello truckers!

 

The current TruckersMP version is 0.2.0.7.1 You can download it from http://truckersmp.com/en_US/download

This version supports Euro Truck Simulator 2 version 1.22.2.7s http://prntscr.com/a1tjnq and American Truck Simulator version 1.1.1.1s http://prntscr.com/a3o75o

 

Game version supported for both games: x64 only.

 

In order to play TruckersMP you must install the latest version of the TruckersMP mod and be sure you have selected:

NONE - Opt out of all beta programs in STEAM > Library >  Euro Truck Simulator 2 > Right Click > Properties > BETAS for Euro Truck Simulator 2

or

NONE - Opt out of all beta programs in STEAM > Library >  American Truck Simulator Right Click > Properties > BETAS for American Truck Simulator

 

If you had a different version before, please let the game update on Steam before trying to start the game using the TruckersMP shortcut.

 

Video guides:

 

 

I followed this precisely and still cannot get ATS MP to launch. Always returns error.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...