Jump to content
  • 0

rotterdam area issue


murray5521

Question

3 answers to this question

Recommended Posts

  • 0

Please check your PC specs. You should expect lags with 50+ trucks if you don't have the best computer. 

 

Not a bug. Moved to Help.

-- One banned troll means one sad troll. Conserve banning. The trolls will appreciate it.

҉  PEOPLE'S REPUBLIC OF RECKLESS DRIVERS

҉  PEOPLE'S REPUBLIC OF RECKLESS DRIVERS

҉  PEOPLE'S REPUBLIC OF RECKLESS DRIVERS

SprinterFS.gif

Link to comment
Share on other sites

  • 0

Post your PC Specs so we can help you out more and disable "load cabin accesories" option in multiplayer settings by Pressing TAB>right click> Settings button> Untick Load cabin accesories 

That option loads interior cainb accesories and thier physics so if there are 50 trucks using that dlc your gpu has to load them all at once.

 

 

 

 

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.