Jump to content
  • 0

Error ''Cannot validate game version''


ZyFa

Question

  Hello i here to ask for help in a commun error in the last days. Is the ''Cannot validate game version''

  Yes i have all updated.. i eliminated the ETS2MP in the documents still doesn't work.

  I have prints to show you what i have:  http://prntscr.com/9noz7k

                                                               http://prntscr.com/9nozbo

                                                               http://prntscr.com/9nozcx

 

  Thanks :)

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

KASPERSKY INTERNET SECURITY 15

Antivirus de IM
Antivirus de Email
Antivirus da Web
Antispam
Antibanner
Safe Money
with those modules enabled game can`t verify version
after you disable Safe Money you must enable disable firewall too in order to make it work

 

problem was fixed via teamviewer

 

 

locked and solved

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...