Jump to content
C-D Intersection ×
  • 0

If ATS tmp servers support Promods Canada, why does my profile not load it?


notfge

Question

Hello forum,

 

As $ubject says. I have Promods Canada loaded in my profile but when I connect to tmp, it will refuse to load the mods; FWIW here is the list of files in the mod/ directory:

 

raloh@nethreen /cygdrive/c/Users/raloh/Documents/American Truck Simulator/mod
$ ls
promods-ats-assets-v125a.scs  promods-ats-map-v125a.scs
promods-ats-def-v125a.scs     promods-ats-models-v125a.scs

 

Is it a problem of file names?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

That's weird. Maybe try and create a new ProMods-def with all default settings to make sure: https://promods.net/setup.php?game=ats Replace them with each other afterwards and try again. If that doesn't make it load the mods when starting the game, what does the error message say exactly? 

maksch

Ex-Member of the Support Team 

Link to comment
Share on other sites

  • 0

Hello there!

 

Your topic has been inactive for 3 days since the last reply.
Because of inactivity, I will move this topic to Inactive Topics.


If you have any further queries, feel free to DM me or another Support Team member and we will open this topic as per your request.


Thanks for all your participation.

 

Kind regards,

RagtagBoss

TruckersMP Support

 

//Locked and moved to Inactive.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.