Jump to content
  • 0

I'm having trouble running the game


kokosiabel21
 Share

Question

5 answers to this question

Recommended Posts

  • 1

Hello! 

in this case all you have to do is go to settings
Screenshot-3.png

 

Then click on Browser and add correct game path.
Screenshot-4.png.dbd0225b1961b413928d2030c26b2b22.png

To find ETS2/ATS2 path folder, go to Steam > Library > Right click on ETS2/ATS2 > Manage then Browser local files 
then copy the path from this bar:
Screenshot_7.thumb.jpg.cc17d34c9c9b7c87ab070980b53b7ab6.jpg

After copying put in bar that pop up after clicking on Browser in Setting, then hit Save and you're all good to go

Med

  • Upvote 1
Link to comment
Share on other sites

  • 0

Hello there!

 

Your topic has been inactive for 3 days since the last reply.
Because of inactivity, I will have to move this topic to Inactive Topics.
If you still have any questions about this, feel free to DM me or our Support Team members, we will open this again.


Thanks everyone for participation!

 

Sincerely,

Lucas._

TruckersMP Support Team & Game Moderation Trainee

 

// Locked and Moved to Inactive

Link to comment
Share on other sites

  • 0

Hello there,

 

Due to this topic not wanting to be opened after 1 week of being Inactive, I will have to move it to Unsolved Topics.

 

If you are still having issues, feel free to contact us here: https://truckersmp.com/support

 

Kind Regards,

Cute Fast

TruckersMP Support

 

//Moved to Unsolved Topics

truckersmp-logo-sm.png

----------
role_Support.png.ad716e35768b3c7e90fca2d

Languages/Diller: ??  (primary) /  ?? ??

Support - Appeal - TruckersMP Rules - Feedback - Report

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.