Jump to content
  • 0

Unsupported game version detected


BarryScott
 Share

Question

Expected ver. 1.41.1.25s [rev. e24f1f8e86d1]

you have ver. 1.41.1.10

however when I look at the steam beta, I cannot find ver. 1.41.1.25s, when I load 1.41.x, which resembles the expected version, I get the same error?

I've reinstalled Truckers MP and validated Euro Truck Simulator 3 but no change.160114315_DesktopScreenshot2021_10.14-16_53_11_22.thumb.png.05b56e918c410d3b8270ab7a81f1a3ef.png

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hey there,
Under the same drop down menu in the screenshot you provided, click the "NONE" option. This will get you back to the version supported by TMP

If you are having difficulties, here is a step by step guide: 
 1. Head to your "Game Library" on steam
 2. Right click on ETS2
 3. Click "Properties"
 4. Click "Betas"

 5. Under the drop down menu, click on "none". (the very first option)

  • Upvote 1

Sign1.png.5b22d99b3e818d95d9b87e2202f9f0d2.png

 

 

 

Link to comment
Share on other sites

  • 0

Hello,

 

We are glad you issue has been solved! I am now going to move this topic to Solved. Thank you everyone who participated.


If you need further assistance, do not hesitate to contact us again here or in our Support System and we will be more than happy to help.

 

With this being said, have a great day ahead!

 

Best Regards, 
Rico
TruckersMP Support

 

//Locked and moved to Solved

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.