Jump to content
  • 0

ETS2 Not Recognising Profile with over 100 Hours?


Komsur
 Share

Question

Hi,


I was playing TruckersMP and I quit and came back, and loaded but realised that the level was wrong and it turned out to be the level of my old profile, so I quit again and reloaded and then that profile was missing too and now I have no profiles visible. I have the profiles still in the right directory, and creating a new profile saves to that place, but ETS2 isn't reading my profiles at all.

 

Does anybody have any ideas?

 

Screenshot is of ETS2 showing no profiles, with the profiles next to it. The profile visible is brand new that I made to see where it would save as I thought it was a directory problem.

https://drive.google.com/file/d/1Gl_srr0eTbE_z3nJuY2FHUL_n_rsrDim/view?usp=sharing


EDIT: The Steam Cloud is restoring the profiles folders but they've got nothing in them. It's like the Steam Cloud thinks I've deleted the profiles, which I haven't.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hello dear @Komsur

 

Today, I will going to help you and give you some solution, that might fix your issue. 

 

I am really glad, I can participate and share my possible solutions 🙂 

 

Firstly, I am going to have a few questions for you.

  1. Did you try new ETS2 1.41 Experimental beta (because, I heard, that my friend had a problem with profile same as you. He downloaded experiemental beta loaded a profile and then he was playing few hours. After returning back he got this problem. His saves suddenly dissapeared)
  2. Do you use Steam cloud, or not? Have you tried disable/enable steam cloud? - Try to disable it restart PC and enable it again

Anyway, I will post you some solutions: 

! Try create another profile, for example a custom profile. If that doesn't show up on MP either, try reinstalling the mod and then the game if all else fails. !

  • Unfortunately, here I have to inform you, that it seems like, you have lost your saves and profile moved to level 0, try to check your saves position in your profile and try to load your latest save here: mhO8iYv.png

Please also check this topics https://steamcommunity.com/app/227300/discussions/0/624076851044894663/

 

If it did not work, then you have to create another profile. 

 

- If you will create a new profile, and you do not wanna start from level 0, you can cheat your Money/XP. There are some ways how to do that

  1. Cheat engine 
  2.  Download a saved profile
  3. Save Editing and SII Decrypter

 

Hope, I have answered your question properly! 

 

Kindest Regards,

RedWolf [CZ]

HR Staff of  [GökBörü] VTC & Player of TruckersMP Community

 

 

 

 

 

Streamer on: https://www.twitch.tv/redwolf_cz

Languages: 🇬🇧 🇨🇿 I 🇸🇰 I Discord: RedWolf [CZ]#0886

Forum Role: Veteran Driver II  (ETS 2: +4,600 hours)

Forum Rank: Explorer

 

 

 

lihLABN.pngd5iAZYG.png

 

2117614355_role_VeteranII(1).png.a9bb8eb

 

Link to comment
Share on other sites

  • 0

Hi there, thanks for the thorough reply.

 

No I don't have the experimental beta.

 

Yes I use Steam Cloud, and to go one further on that, I know the directory it's downloading to and I can see it downloading the folders, but they're empty.

 

I had seen that creating a new profile might restore things, but unfortunately this doesn't appear to be the case with me, as it will only show me the new profile.

 

However, I had found a semi "fix", though it's not ideal. Out of paranoia for this exact thing happening, I regularly back up my games files for ETS2 elsewhere, and I was able to put them back in the right places and that recognised it and my profiles were booted back up. The unfortunate part is that I've lost a month's play time, about 7 trucks, 8 drivers and a garage in Stockholm, as there was an update between backing up and then which caused the files in .bak to shift to another location that wasn't backed up, but it's nothing I can't get again.

 

 

Link to comment
Share on other sites

  • 0
On 6/9/2021 at 11:28 PM, Komsur said:

Hi there, thanks for the thorough reply.

 

No I don't have the experimental beta.

 

Yes I use Steam Cloud, and to go one further on that, I know the directory it's downloading to and I can see it downloading the folders, but they're empty.

 

I had seen that creating a new profile might restore things, but unfortunately this doesn't appear to be the case with me, as it will only show me the new profile.

 

However, I had found a semi "fix", though it's not ideal. Out of paranoia for this exact thing happening, I regularly back up my games files for ETS2 elsewhere, and I was able to put them back in the right places and that recognised it and my profiles were booted back up. The unfortunate part is that I've lost a month's play time, about 7 trucks, 8 drivers and a garage in Stockholm, as there was an update between backing up and then which caused the files in .bak to shift to another location that wasn't backed up, but it's nothing I can't get again.

 

 

So you were able to solve your problem?

3.png

Link to comment
Share on other sites

  • 0

Hello there, 🙂

 

Since you got the answer, I will go ahead and move this topic to solve topics. 

If you have anymore issue in the future, feel free to contact us again 

 

Sincerely,
Beenz.

TruckersMP - Support 

 

//Locked and moved to Solved Topics 
 

    TruckersMP - Support     

           image.png.3f4da8ebf814e85c1d1af8ae0848ad53.png               

Language: English

  Support System | Knowledge Base | TruckersMP Rules | Feedback System

 Remember stay positive ❤️

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.