Jump to content
  • 0

Garage Fast Travel Issue


- Pink Ribbon -
 Share

Question

Don't suppose you can help solve this. I last played on 1.39 and took a few months out of not playing. I drive a triple trailer and I used to be able to fast travel between garages with no restrictions (Like I can in single player) but went back yesterday for the first time and I can't fast travel at all with my trailer despite my save edit the restriction has been removed. Is this your doing where we can't fast travel between garages now?

 

Thanks (Originally posted on Facebook but got no response)

spacer.png

                                                                      Bruijn Logistics Driver           

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Greetings. I'm afraid that the description of your problem is a bit vague. Right now, the only thing we can do is ask you to validate your cache, via Steam. Go to your Steam library, right click "Euro Truck Simulator 2" and select "Properties", then "Local Files" and then click on "Verify File Integrity". If the problem persists after it is done, please answer the following:

-Does this problem also happen in singleplayer?

-What type of truck do you have currently active?

-Does the problem persist with all the trucks you own?

-Does said truck have a owned trailer attached? If yes, does said trailer have any save edit mods?

-Does the crash persist if trying to fast travel to a different city and/or zone?

-Do you have any sort of modifications to the game?

-Is it possible to provide video footage of the problem?

Thank you and I hope this helps you. Kind regards.

Link to comment
Share on other sites

  • 0
Posted (edited)
On 5/22/2021 at 6:39 PM, [Mega Trans] CrystaL said:

Greetings. I'm afraid that the description of your problem is a bit vague. Right now, the only thing we can do is ask you to validate your cache, via Steam. Go to your Steam library, right click "Euro Truck Simulator 2" and select "Properties", then "Local Files" and then click on "Verify File Integrity". If the problem persists after it is done, please answer the following:

-Does this problem also happen in singleplayer?

-What type of truck do you have currently active?

-Does the problem persist with all the trucks you own?

-Does said truck have a owned trailer attached? If yes, does said trailer have any save edit mods?

-Does the crash persist if trying to fast travel to a different city and/or zone?

-Do you have any sort of modifications to the game?

-Is it possible to provide video footage of the problem?

Thank you and I hope this helps you. Kind regards.

 

Hello Crystal, thanks for your reply. I don't get an in-game crash about my issue. Right I'll try and be a bit more clear about my issue I'm facing.

 

I've been a long time player and during 1.38 and 1.39 I've been using a Triple trailer on Multiplayer and I was able to fast travel by clicking on garage travel outside of the allowed areas a double trailer is meant to be restricted (By the game) as I save edited the "country_validity" to 0 and it worked in Multiplayer and Singleplayer.

 

I then took a few months out of playing and 1.40 came out and came back for the first time and now I can't fast travel with the garage travel with my triple trailer equipped (Still can in Singleplayer) but whenever I try on Multiplayer the button to travel is faded out and says I can't as my trailer cannot travel inside a restricted area and that's everywhere.

 

So, as I can travel freely on singleplayer and fast travel, since the upgrade to 1.40 has TruckersMP put something in place for us to not be able to fast travel to garages with double/triple trailers?

 

EDIT: Please see this video I made of my current version of 1.40 on Single player and TruckersMP. I cant show 1.38 and 1.39 on Multiplayer as thats impossible but I was able to fast travel from garage to garage with my triple trailer equipped in 1.38 and 1.39 but cant now in 1.40.

 

 

Edited by - Pink Ribbon -
Added Youtube video of issue

spacer.png

                                                                      Bruijn Logistics Driver           

Link to comment
Share on other sites

  • 0

Nevermind, I worked out how to fix it. I only did part of the changes to make it act like a single trailer but be a triple trailer. I forgot to change the source_name to null from htc etc in the source code for the trailers. It seems to be running normally now.

spacer.png

                                                                      Bruijn Logistics Driver           

Link to comment
Share on other sites

  • 0

Hello @- Pink Ribbon -

 

We are glad to hear that your problem has been solved. 

If you do need anymore assistance, please do not hesitate to create another topic, contact the Support Team via the Support System (https://truckersmp.com/support), or via the Official Discord server. 

 

I hope you have a lovely day ahead! 

 

Kind Regards,

SarahMaddy

TruckersMP Support

 

//locked and moved to Solved Topics.

SarahMaddy TruckersMP Veteran Driver II

2117614355_role_VeteranII(1).png.a9bb8eb
Languages: Spanish Flag_of_Spain.svg (primarily) | English gb.gif 

 

Report a player | Appeal a Ban | Feedback System | Forum & Ingame Rules | Supported MODs | MP Launcher Error Solutions

Need help with something, or can't find a solution to your issue? Submit a ticket with the support team here!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.