Jump to content
  • 0

1.40 game jumping around


robot.blackmore
 Share

Question

10 answers to this question

Recommended Posts

  • 0

Hello, is it giving an error message?   If not try one of the following:

 

#1:  Try going to ETS2 on your Steam library>right click>properties>local files>finally, left click the "verify integrity of game files"

 

#2: Have you tried rebooting your internet?

 

#3:  If none of these help, then try and uninstall both TruckersMP and ETS2, then reinstall.

 

I hope this helps 🙂😉

 

Kind regards,

Mirage2357

Link to comment
Share on other sites

  • 0

Hello there,
 

Follow this:

  • Try to avoid busy areas like Duisburg, Calais or CD Road.
  • Always keep your system up to date.
  • Replace the graphics card if necessary.
  • Try reinstalling the game.
  • Turn off unnecessary features in the graphics settings.
  • Move away from crowded areas.
  • Play the game on lowest settings possible. https://lowbudgetgamerpc.blogspot.com/2015/04/euro-truck-simulator-2-optimization.html Good website to help on optimizing your game.
  • Go into Task Manager and remove unwanted apps and apps running in the background.
  • You could run Anti-Virus and CCleaner because there might be apps slowing down your PC. 
  • Verify game cache
  • Delete garages, drivers.
  • Load other save game.
  • Make new profile.
  • Make sure you have the latest .Net Framework (4.7) & DirectX & Microsoft Visual C++ 2015 and use CCleaner to remove temporary files and obsolete registry paths.
  • Update your graphic card driver.
  • Pull down your graphics settings.
  • Take care not to play in busy areas.
  • If your Game is freezing for a long period it is because the mod Is attempting to its game time with the core game time. (SP & MP times are quite different)!
  • Go in company manager (this may be a pain) and fire all of your drivers first. 
  • Save your progress then completely close the game
  • Go into your Euro Truck Simulator 2 documents folders and select/highlight the your last profile (look at last modified) then with it highlighted hit the delete button.  (Again I know it could be a pain)
  • Press CTRL+ALT+DEL keys and open the Task Manager,after,close the background useless programs.
  • Update your operating system.
  • Set Scale to 400%---Disable MLAA---Disable DOF---Set all following Quality Settings to max.---Disable Anisotropic Filtering by moving the Slider to the left Side.
  • These may reason your FPS drop==Development Logging----Smoothing Distance--- Load Cabin Accessoires---Load Flags---Aditional Lights---Draw Distance

 

AMD: http://support.amd.com/en-us/download

NVIDIA: http://www.nvidia.com/Download/index.as

 

You can get more information in this topic

 

 

Also read this guide topic

 

 

 

Kind Regards,
Mehmet [24]

Link to comment
Share on other sites

  • 0

Hello,

 

If you are in a in a Busy area, it could be an issue with connecting. Check your ping, it could be a connection issue.

 

You can also turn off other peoples beacons, this could help with the any connection issues, by opening the options in the tab menu.


Any more questions or issues let me know.

 

Jake

Link to comment
Share on other sites

  • 0

Hi there,

 

A lot of the time people will just copy and paste possible answers but they never normally work. I'm here to help.

 

Try the following:

Update your graphics driver.

Check network settings.

 

 

As stated above, it seems like a network connection issue that is easily fixable. If you have people in your house ask them if they are having connection issues, check with your supplier if there's a national issue, etc. If the game jumps forward it's normally due to high ping, high ping is caused by unstable network. 

Hope this helps, if you need any more help feel free to message me. 

 

Best,

Joseph.

Link to comment
Share on other sites

  • 0

Hello there! 

 

Firstly, I wanna ask if you did some graphics update, because it could be cause by that, if the driver is bad set. Or it can be some betaversion of the graphics driver.

 

I must say, its interesting, but i will try to help you as I can 🙂. As second I would ask you what areas of the map are you traveling when it drops? 

 

For me, I would recommend you maybe turn off "Load cabin accessories" and also "Load Flags ^. Maybe it wont help too much but helpful, but maybe yes. 

 

Also, try to check this settings: 

 

In - game 

- Enable Vsync  - is always better to having a Stable FPS Rate around 60 than often a Jumping between 180 till 45 or lower.

- Set Scale to 200% could be less 125%

- Disable MLAA

- Disable DOF

- Set all following Quality Settings to hight, it do not have everything on max quallity - it depends on your components in your PC

- Disable Anisotropic Filtering by moving the Slider to the left Side.

 

TruckersMP Launcher -  try unclick some of them as Cabin Accesories in another trucks, Flags, and draw distance reduce to min. 

- Development Logging  

- Smoothing Distance

- Load Cabin Accessoires

- Load Flags

- Aditional Lights

- Draw Distance 

Also please remember, that FPS will drop dramaticlly if you are close or passing a really busy area, once you have crossed the area you will be fine,

 

 

 

As last step you can try to re-install your graphics drivers 🙂  + TruckersMP Launcher (clear instalation or with using F1 in launcher)

 

Have a nice day! 

 

Good luck! 

 

Kindest Regards,

RedWolf

Streamer on: https://www.twitch.tv/redwolf_cz

Languages: 🇬🇧 🇨🇿 I 🇸🇰 I Discord: RedWolf [CZ]#0886

Forum Role: Veteran Driver II  (ETS 2: +4,700 hours)

Forum Rank: Explorer

 

 

 

lihLABN.png5y4VNBg.png

 

2117614355_role_VeteranII(1).png.a9bb8eb

 

Link to comment
Share on other sites

  • 0
4 hours ago, Mirage2357 said:

Hello, is it giving an error message?   If not try one of the following:

 

#1:  Try going to ETS2 on your Steam library>right click>properties>local files>finally, left click the "verify integrity of game files"

 

#2: Have you tried rebooting your internet?

 

#3:  If none of these help, then try and uninstall both TruckersMP and ETS2, then reinstall.

 

I hope this helps 🙂😉

 

Kind regards,

Mirage2357

I have tried this and it is still doing it not sure what else to do but i am thinking it might be something wrong with truckers mp side of it 

Link to comment
Share on other sites

  • 0

Hi there!

 

I appreciate you are still in the process of getting this issue resolved, but please let us know as soon as possible when your problem is solved!

Your confirmation of the status of your issue helps us keep the forum organised!

I look forward to your response 🙂 

 

Kind Regards,

Stubborn__

TruckersMP - Support

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.