Jump to content
  • 0

Can't load into promods mods missing


Question

8 answers to this question

Recommended Posts

  • 0

Hello @darren3012,

 

Regarding the screenshot you added above, I suggest you remove the (5) in the name of your def-st file and then try it again.

You can also remove the "mods_info" file, as well as the "promods_v251 (3)" file from your mod folder.

 

Hopefully this could help you to solve the issue. A short confirmation would be highly appreciated. :)

 

 

Kind regards,

Polyxena [GER]

TruckersMP Support

Link to post
Share on other sites
  • 0
On 1/16/2021 at 11:11 PM, Polyxena [GER] said:

Hello @darren3012,

 

Regarding the screenshot you added above, I suggest you remove the (5) in the name of your def-st file and then try it again.

You can also remove the "mods_info" file, as well as the "promods_v251 (3)" file from your mod folder.

 

Hopefully this could help you to solve the issue. A short confirmation would be highly appreciated. :)

 

 

Kind regards,

Polyxena [GER]

TruckersMP Support

That part is fine but when i load into the game it says connection refused. you are using an invalid client you should redownload the mod through the launcher

Link to post
Share on other sites
  • 0

Hello @darren3012,

 

Have you removed the mentioned files from our mod folder and changed the name of the def file?
If you followed these advices and you still encounter these issues, I suggest you the following:

  • Delete the DEF file from your mod folder, visit the ProMods website and create a new one (without "Special Transport")
  • Remove all the other ProMods files from your mod folder and extract them again from your other folder (eventuall they are in your "download" folder)
  • Re-download the ProMods files from the ProMods website: https://www.promods.net/setup.php?game=ets

 

Kind regards,

Polyxena [GER]

TruckersMP Support

Link to post
Share on other sites
  • 0
2 hours ago, Polyxena [GER] said:

Hello @darren3012,

 

Have you removed the mentioned files from our mod folder and changed the name of the def file?
If you followed these advices and you still encounter these issues, I suggest you the following:

  • Delete the DEF file from your mod folder, visit the ProMods website and create a new one (without "Special Transport")
  • Remove all the other ProMods files from your mod folder and extract them again from your other folder (eventuall they are in your "download" folder)
  • Re-download the ProMods files from the ProMods website: https://www.promods.net/setup.php?game=ets

 

Kind regards,

Polyxena [GER]

TruckersMP Support

That's it working now thank you for your help

  • Like 1
Link to post
Share on other sites
  • 0

Hello there, 
 

We are thrilled to hear that you were able to resolve your issue! 
 

Should any further issues arise, please do not hesitate to create another topic, take a look at our Knowledge Base, or contact us through a Support Ticket! 
 

-> Create a Support Ticket: https://truckersmp.com/support/ticket/create
-> Knowledge Base: https://truckersmp.com/knowledge-base


--


Kind Regards,
Jamie R
Support Team
TruckersMP.


//Locked and moved to Solved.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...