Jump to content
  • 0
s_LiNE

NVIDIA Shadowplay Instant Replay doesnt work

Question

Posted (edited)

Hello love community!

I need your help,
 
in the attached picture I show you my problem, I can't figure it out so far and have tried everything.

I can't watch the scene directly ingame and upload it somewhere.
I have already 1000x reinstalled it uninstalled properly deleted etc...

If someone has or had the same problem and a solution for it I would be very grateful.

 

In love your fruit dealer

 

I use Windows 8.1. 64-bit

 

 

PROBLEMv1.png

Edited by Obsthändler [AUT]
forgot windows version

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hello there,  

 

Since you got the answer, i will go ahead and move this topic to solve topics. 

If you have anymore issue in the future, feel free to contact us again 

 

Regards,
Rico

Support 

 

//Locked and moved to Solved Topics 

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...