Jump to content
  • 0

The radio doesn't work


Question

6 answers to this question

Recommended Posts

  • 0

Hello there! :) 

First of all, Thank you for creating a Topic on our Forum.

 

Can you press F11 and try using the CB again? The TMP overlay might be disabled. 

 

If it's not please go into your Tab > Right-click > Select the gear icon > Select sound > Make sure your default audio device and mic are set your headset. 

 

Kind regards,

Beenz.

TruckersMP - Support 

    TruckersMP - Support     

           image.png.3f4da8ebf814e85c1d1af8ae0848ad53.png               

Language: English

  Support System | Knowledge Base | TruckersMP Rules | Feedback System

 Remember stay positive ❤️

 

 

Link to post
Share on other sites
  • 0

Hello :)

There are few things you may need to check:

 

       1. Check your default microphone - it shouldn't be set to stereo mix or similar

       2. Check if your headset has the mic mute switch somewhere. If you find it, set it into opposite state - you might've muted the mic by accident.

       3. Check the volume of the default microphone - if it's very low(close to 0%), raise it up.

       4. Check if you have plugged in the microphone into microphone connector(may not be applicable for USB headsets).

 

Also make sure that CB radio is actually turned on in-game.

If everything listed is checked and fixed(if applicable) there's settings in-game to change the volume of CB transmit and receive. 

In the settings(cog icon) select "sound" tab and you'll find voice and mic volume sliders. First one sets the CB receive volume, the second one sets the CB transmit volume.

 

Open your panel with the TAB key multiplayer > Voice > Voice volume setting pull to the right.

Open the game. Return to the desktop.at the time sound level in the audio mixer from the speaker icon, right click on TruckersMP.

 

You can read this guide:

 

Link to post
Share on other sites
  • 0

Hello there!

 

Your topic has been inactive for 3 days since the last reply.

Because of inactivity, I will have to move this topic to Inactive Topics.

If you still have any questions about this, feel free to DM our support team members, we will open this again.

Thanks to all for participation!


Kind Regards,
Sabbi [GER]
TruckersMP Support


//Locked and Moved to Inactive.


 

Link to post
Share on other sites
  • 0

Hello there.

 

Due to this topic not wanting to be opened after 1 week of being Inactive, i will have to moved it to Unsolved Topics.

If you are still having issues, feel free to contact us here: https://truckersmp.com/support

 

Kind Regards,

Savage

TruckersMP Support

 

//Moved to Unsolved Topics

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...