Jump to content
  • 0

Winter Mod doesnt work, ETS2.


Dejo :P
 Share

Question

4 answers to this question

Recommended Posts

  • 0

Hello, please check below text;

  • It is possible that the files are corrupted and therefore need redownloading. Make certain that the files are fully downloaded before transferring them into your mod folder.
  • Ensure that you have not renamed any of the mods.

If you still haven't, check this guide:
https://truckersmp.com/knowledge-base/article/84

steam-512.png Steam Profile | spacer.png ETS2 and ATS Mods blog for TruckersMP

 Languages: tr.gif Turkish and English en.gif

 

Veteran Driver VI

1275462519_role_VeteranVI(1).png.e3386be

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬

Volvo 750HP | Scania 750HP

Link to comment
Share on other sites

  • 0

Hello there! :)

 

Your topic has been inactive for 3 days since the last reply.
Because of Inactivity, I will have to move this topic to Inactive Topics.
If you still have any questions about this, feel free to DM me or our Support Team members and we will open this Topic again.
Thanks to all for participation!

 

Kind regards

Linciano

TruckersMP Support

 

//Locked and Moved to Inactive

spacer.png

Link to comment
Share on other sites

  • 0

Hello there,

 

Due to this topic being inactive for further 7 days, I will have to move it to "Unsolved" Topics. 

If you need any further help,create a new topic or contact us directly by submitting a support ticket here:https://truckersmp.com/support/ticket/create


Thank you for your understanding.


Kind Regards,

Sabbi [GER]

TruckersMP Support 

 

//moved to Unsolved.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.