Jump to content
  • 0

Downgrade TruckersMP


schococrisps
 Share

Question

7 answers to this question

Recommended Posts

  • 0

Greetings @schococrisps,

 

First of all, I would like to thank you for creating a topic in the Help section.

 

It is possible to downgrade your in-game version to 1.35 to play on the ProMods map but you won't be able to play online as TruckersMP supports only 1.36 and since ProMods do not support that version, ProMods servers are offline.

In order to downgrade your in-game version, you need navigate to Steam Library --> Euro Truck Simulator 2 --> Properties --> BETAS --> temporary_1_35...

 

Sincerely,

BL4CK$K1LL
Game Moderator

TruckersMP Game Moderator Leader

Pries Logistics - Founder

———————————————

Languages: gb.gif | ru.gif | ge.gif

Rules | Recruitment | Support | Feedback | Meet the Team | Knowledge Base

———————————————————————————————————————————————————————————————

 

Link to comment
Share on other sites

  • 0

Hello @schococrisps

 

Your topic has been inactive for 3 days since the last reply.
Due to inactivity, I will move this topic to Inactive Topics.
If you have any question in the future, don´t hesitate to contact us again.

 

Kind Regards,

Tuna_

TruckersMP - Support

 

//Locked and Moved to Inactive

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.