Jump to content

Question

8 answers to this question

Recommended Posts

  • 0

Hello @HiImKenny,

 

In order, to fix this problem I recommend you to follow the next steps:
> Make sure you have the latest .Net Framework
> Clean your temp files with CCleaner
> Check your temp files path and make sure it's located at C:\Users\name\AppData\Local\Microsoft\Windows\INetCache
> If you don't have "INetCache" folder make a new folder and name it "temp" and then open the Windows temp settings and choose the new path by clicking on Move folder...

If the above steps didn't work for you, open Command Prompt as admin and type net user Administrator /active:yes .This will activate the built-in Administrator account.
> Log out your account and log in the Administrator account.
> Open TruckersMP launcher and install the updates. Try to launch the game and see it if works.
> Log out again and log back in with your normal account.
> If you still have the same error you can keep playing from the Administrator account as a temporary solution

 

Best Regards,

BL4CK$K1LL

TruckersMP - Trial Support

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, HiImKenny said:

Hi there,

I was downloading Truckersmp, as I wanted to start the application this error message pops out.

Can anyone help me?

 

-kenny

 

 

unknown.png


Hello


-Make sure you have the latest .Net Framework

-Clean your temp files with CCleaner

-Check your temp files path (https://imgur.com/mQJyCBR) and make sure it's located at C:\Users\name\AppData\Local\Microsoft\Windows\INetCache

-If you don't have "INetCache" folder make a new folder and name it "temp" and then open the Windows temp settings and choose the new path by clicking on Move folder...

 

If the above steps didn't work for you, open Command Prompt as admin and type net user Administrator /active:yes .This will activate the built-in Administrator account.

-Log out your account and log in the Administrator account.

-Open TruckersMP launcher and install the updates. Try to launch the game and see it if works.

-Log out again and log back in with your normal account.

If you still have the same error you can keep playing from the Administrator account as a temporary solution.

Kind Regrads 
Sabbi [GER]
Support

1 hour ago, CrisX146 said:

I think I'm doing everything right and I do not know why I get this message ...

image.png

Hello 

 

-Run TruckersMP launcher as Administrator

-If the above doesn't work for you, press WIN+R keys and type %programdata% (https://imgur.com/NRwav9h) then delete TruckersMP folder

Kind Regrads
Sabbi[GER]
Support

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Dear @CrisX146,

 

Please, try the following:

 

Solution 1:
> Goto C:\ProgramData\TruckersMP
> Delete both core_ets2mp.dll  files
> Start Truckersmp launcher as administrator and click on install the files.

 

Solution 2:
> Press the Windows Key + R (Win+R) on your keyboard
> Enter "%programdata%" and press Enter (without the quotes)
> Find the folder "TruckersMP" and delete that folder.
> Navigate to C:\Program Files\ and delete the folder named "TruckersMP Launcher"
> Go to our website and re-download and install the Launcher with admin privileges https://truckersmp.com/download/
> Open The Launcher with admin privileges and click "Install Available Updates

 

Solution 3:
> Download Ultrasurf.
> Run Ultrasurf.
> Open TruckersMP in Administrator Mode.
> Install the available updates (only the first run with Ultrasurf), wait for it to finish and Launch button appears.
> Exit Ultrasurf

 

By the way, @HiImKenny you may also try to do the solutions given above, I'm not sure but they can help to solve your problem too.

 

Kind Regards,
BL4CK$K1LL
TruckersMP - Trial Support

Share this post


Link to post
Share on other sites
  • 0

Hello there!

 

Did you get the answer you were looking for with the answers given above?
Your confirmation of the status of your issue helps us keep the forum always organized!

 

Kind Regards,
BL4CK$K1LL
TruckersMP - Trial Support

Share this post


Link to post
Share on other sites
  • 0

Hello There!

 

Your topic has been inactive for 3 days since the last reply.
Because of inactivity, I will have to move this topic to Inactive Topics.
If you still have any questions about this, feel free to DM me or our support team members, we will open this again.
Thanks to all for participation!

 

//Locked and Moved to Inactive

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...