Jump to content
  • 0

Low FPS after update (Bootcamp)


Raspberry_Tech
 Share

Question

Hello! I recently reinstalled Bootcamp (due to the fact my mac couldn't work out where it was) and installed ets2 and truckersmp.  Keep in mind since this is a recent installation, there is no malware present, only things installed are graphics drivers, steam, truckersmp, and MSI afterburner. My laptop specs is 8GB ram, 1GB VRAM GeForce 650M. I am using an external SSD, Samsung 860 Evo to store ets2. BOOTCAMP is basically running Windows 10 on a Mac, keep in mind I am not saying "MacOS".

 

Now time to get down to the problem. My game (on windows 10) was silky smooth after installation. I had to lower the graphics quality for optimal performance. Windows (10) recently automatically updated. I restarted the computer, started up ets2, and it seems there is a lot of stuttering. Before the update, my resolution was 2880x1800 and low/medium graphics. (Mostly low). After the update, I have to change my resolution to 720p, change all settings to low/disabled. Even now there is still slight stuttering. Does anyone know how to fix this problem?. This is because this is a new installation with 10 or fewer applications.

 

I have also optimized settings in windows from the tutorial on the forums, ie turning superfetch off, prerender 1. I have done all the things in that post.

 

 

On MacOS, ets2 silky smooth with medium settings, and my native resolution, 2880 x 1800.

 

 

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Guest Ah Bunker

Hi

you know that Mac is not supported by TruckersMP ?

Only Windows are supported. 

So if you run 3rd party program to MP than we cant really help you since it's not supported.

 

 

Best regards

Total EDM

Link to comment
Share on other sites

  • 0

Dear @Raspberry_Tech

 

It's sad to hear that you have troubles playing game but  this topic has been inactive for over 3 days , due to this i will move this topic to  the Inactive topics.

If you still need any assistance, feel free to DM me or someone else from the support team. we will open this again.

 

Thanks for all participation!

Thank you for your understanding!

 

//Locked and Moved to Inactive 

Link to comment
Share on other sites

  • 0

Hi all,

 

This topic has been inactive for a further 2 days ,due to this i will have to move this topic to Unsolved Topics.

 

If you still need any help,create a new topic or contact us directly by submitting a support ticket:https://www.truckersmp.com/support

 

//Moved to Unsolved

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.