Jump to content
  • 0

Jobsnot loading?



Hey Guys,

is it normal that the job thing is bugged?

Mostly its working and showing all jobs, but soometimes it doesn't. If i go directly to a company, it shows all their jobs without a problem?

is it a bug of the game, or ist because of a bug in the mod?

is there sth i can do against it?



Please answer my question in german, Englisch, polish or french, as you want and can.




Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0



as you said above,i suggest to you try to sleep


also you can follow this guide to reset you economy

a)You should try to rescue to service F7 + Enter (this sometimes resets your economy)

b)You should try to sleep (only a temporary fix, but is not guaranteed to fix economy)

c)You should teleport to another garage

d)Economy reset. This solution will reset and repopulate your jobs list / freight market and return you to your home garage.

Below there are two examples of how to do it:

1. Go to My Documents\Euro Truck Simulator 2\profiles My Documents\American Truck Simulator\profiles or  and find your profile - if you only have one profile it'll be the only one, otherwise you'll have to work out which one you want.
2. Open the config.cfg in the profile folder in your text editor of choice (e.g. notepad).
3. Look for the line uset g_force_economy_reset "0" - change the 0 to a 1 and save the file.
4. Now start ETS2MP and load your profile. You should receive a message saying "Game change detected", etc. Your economy will now have been reset.
5. Lastly, exit again and change that 1 back to a 0 in your config.cfg, otherwise it'll reset every time you start the game.
How to reset game economy using the in game console:

1. Go to My Documents\Eurotruck Simulator 2\profiles or My Documents\American Truck Simulator\profiles and find your profile
2. Open the config.cfg in the profile folder and open with Notepad/wordpad
3. Look for uset g_developer "0"
4. Look for uset g_console "0"
5. Change the "0" to a "1"
6. Save the file (NOT save as)
7. Load your game and profile
8. Press ` key
9. Type in "uset g_force_economy_reset "1"
10. Save your game and exit
11. Reload the game and your recent saved profile
12. Open the console by pressing the ` key and pressing the up arrow
13. Repeat step 9 but change the "1" to a "0"
14. Repeat Step 11, 12 & 13
15. You should now get the "Game change detected" message
16. Your economy should now be reset

Please notice that all these fixes are temporary.


also you can read this topic



Best Regards

Soul Knight:)

Link to comment
Share on other sites

  • 0

Firstly, thanks for that fast answer to my question, unfortunately i already know what you suggest to try, because i already read all the other topics regarding this problem. Unfortunately nothing helped, so i think i need to reinstall the game or/and the mod.





Btw, you can put his topic as inactive, because after the reinstallation of the mod everything works just fine as you would expect it to.

Sorry for my partially bad english, i'm german (so my english is not the yellow from the egg lol).


  • Haha 1
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.