Jump to content
  • 0
Sign in to follow this  
OfficerD82

Voice Chat not working

Question

Hi guys, any help on this would be appreciated. I looked for google solutions and tried the forum search function but couldn't find anything. Maybe I was just using the wrong keywords idk.

 

So usually my headset and mic work just fine with any other game but for some reason ETS2's voice chat is not working for me. I press x and see my talk icon appear but nobody can hear me. I also can't hear other people talk over voice chat. Any idea what could be the problem. I reinstalled the driver but with no success :( As you can see from the pic I posted. The mic test and all the other sounds work just fine in game. Is there a disable voice chat option that I may have on?

SoundProb.jpg

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
Guest Titanic2 xD

Please read this topic:

 

 

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Wallberg said:

Please read this topic:

 

 

That is not the problem I have described.

 

2 hours ago, P??D?T?? said:

As microphone device i've choosen default so it picks the default device which you set up in your sound overview. Maybe it works then :)

  Reveal hidden contents

JNV1na5.png

  Reveal hidden contents

04RYIg2.png

 

I think I tried that before but I'll give it another go. thx.

 

2 hours ago, [TL TEAM] GoknOz said:

Hello @OfficerD82,

 

Did you follow these steps?

  • Do you use the right key to talk? " X "
  • Steam > Settings > Contact > Sound Recorder make sure that the correct device is selected here.
  • Or reset the in-game settings.
 

I don't have a contact settings but maybe you mean this I added as attachment.

1 hour ago, Lorenita said:

Dear @OfficerD82,

Make sure you have the recording drivers installed correctly.
Only by confirmation, are you satisfied with the answers given?

Let us know!
Greetings!

As I said, I even reinstalled my diver for the headset. Unfortunately so far nothing has worked.

 

My mic works in-game when I use the test feature. I just can't hear anybody speak and nobody can hear me. I had a friend with me who heard people talk while I couldn't hear it.

steammic.jpg

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, [TL TEAM] GoknOz said:

Hello @OfficerD82

Then you can reset your game settings and u can also try resetting the LOG files. :/ 

Thanks, 

 

That might be the last option. This problem first came to be, when I formatted my PC and had to buy a new headset, since the old one broke. My Headset works just fine for any other game which uses VOIP.

 

1 hour ago, NeonDJ said:

The problem, could be that CB radio is turned off?
 

I can see the green CB channels inside my truck and it changes numbers when I edit it inside the Tab menu. Is there a keybind which turns it ON/Off?

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, OfficerD82 said:

I can see the green CB channels inside my truck and it changes numbers when I edit it inside the Tab menu. Is there a keybind which turns it ON/Off?

Nope, can only be turned off or on with the yellow cursor.

Your CB Radio is ON.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...