Jump to content
Experiencing kernel error or random crashes on TruckersMP Island? ×
  • 0

No jobs in freight market


Acarbalacar

Question

Hi,

 

When playing in multiplayer, no jobs are showing in the freight market. I know there are lots of topics about this, and you should just reset the economy using the console, but my problem differs slightly from these. If I drive up to a company, I have jobs showing, there are just none in the freight market or in quick jobs. Resetting the economy does fix it though, but it happens every time I start the game. It is not game breaking since I can play, but is a bit anoying, that I have to drive to every company in the town I am in, to find the desired job. I have not been able to find any threads about this particular problem, but I am sorry if I just missed it.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 1

Hi Acarbalacar

 

If your are expeirencing this problem there are a number of ways to fix ill list some that you could try

-use a rest point

-go to buisness where you collect trailers and go into the square get a trailer then cancel it 

-go to the menu press truck dealer and visit one and it should reset

 

I hope this helps keep on trucking

  • Upvote 1
Link to comment
Share on other sites

  • 1

@Acarbalacar 


Welcome to the forums.

 

If you aren't getting any freight market jobs I would recommend for you to sleep in-game or teleport to a different garage and then teleport back to your starting location. By the sounds of this it looks like you may never have slept, teleported, used a ferry or train or etc. When you sleep or teleport to a different garage in the game it helps resetting your economy and refreshes your page giving you jobs again. Now if this is your first time and you go to a sleeping location and or you teleport out to a different city - please be aware as soon as you sleep your screen will go black. As soon as that happens it's VERY important that you do not ALT-F4 or close out the game in anyway. The game is simply loading and allowing your profile to catch up to the server in-game time so grab your phone and watch some YouTube videos or go do something that might take a few mins or just wait patiently at the black screen until you see the time start changing and your screen will come back. Please note it will only take this long the first time you do this - everyone after you waited when you sleep or teleport it should be instant.

 

 

Hope this has helped.

Riley

Link to comment
Share on other sites

  • 0

Hi there, you said you have tried in-game console and it didnt work ... okay but let try it but not ingame this time :

 

here a video will show you how to do it 

or step by step :

 

it really easy to fix follow step by step :

 

Here's how to do that:

1. Go to My Documents\Euro Truck Simulator 2\profiles and find your profile - if you only have one profile it'll be the only one, otherwise you'll have to work out which one you want.
2. Open the config.cfg in the profile folder in your text editor of choice (e.g. notepad).
3. Look for the line uset g_force_economy_reset "0" - change the 0 to a 1 and save the file.
4. Now start ETS2MP and load your profile. You should receive a message saying "Game change detected", etc. Your economy will now have been reset.
5. Lastly, exit again and change that 1 back to a 0 in your config.cfg, otherwise it'll reset every time you start the game.

 

You can also do F7 & Enter to take you to the service station (This sometimes resets your economy)

You can also sleep, sleep and sleep (only a temporary fix, but is not guaranteed to fix economy)

 

if not uninstall ETS/ATS + and truckersMP and reinstall after.. 

 

i wish with this information it will solve your problem...

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.