Jump to content
iBruno

¿Cómo cambiar a la versión compatible de TruckersMP?

Recommended Posts

Hola, primero que nada este post es originalmente creado por el administrador ''I<3VODKA'', esta es una adaptación y/o traducción creada por mi hacia todos ustedes.

Post Original: https://forum.truckersmp.com/index.php?/topic/17-how-to-downgrade-ets2ats-to-supported-version/

 

ᴠᴇʀꜱɪᴏɴᴇꜱ ᴀᴄᴛᴜᴀʟᴇꜱ ꜱᴏᴘᴏʀᴛᴀᴅᴀꜱ ᴘᴏʀ ᴛʀᴜᴄᴋᴇʀꜱᴍᴘ:

  • ATS:   1.35.1.27s
  • ETS2: 1.35.1.17s
  • TruckersMP: 0.2.2.6.1
  • Launcher: 1.0.0.4

ᴜʟᴛɪᴍᴀꜱ ᴠᴇʀꜱɪᴏɴᴇꜱ ᴏꜰɪᴄɪᴀʟᴇꜱ ᴅᴇ ꜱᴄꜱ ꜱᴏꜰᴛᴡᴀʀᴇ:

  • ATS:   -
  • ETS2: 1.35.1.17s

Actualizado al: 8 de Agosto del 2019.

Introducción:

Cuando la compañia de ''SCS Sofware'' lanza una nueva versión de juego, el cliente de TruckersMP no soportará inmediatamente dicha actualización en la mayoría de los casos. Deberás esperar unos días antes de poder soportar completamente la nueva actualización.

¿Esto significa que no podre jugar multiplicador? ¡No!, Si se puede, pero tendrás que cambiar la versión del juego a una compatible. Y, ¿Como lo hago?, Lee este tema.

 

¿Cómo cambiar a la versión compatible de TruckersMP?

Primero, dirígete a tu Librería de Steam y busca Euro Truck Simulator 2 y/o American Truck Simulator.

Ahora Click Derecho en Euro Truck Simulator 2 y/o American Truck Simulator y selecciona Propiedades. 

 

58d98a33c40fd_PASO1.png.59168f20e42389baa22c0e6bdfee2681.png

 

En Propiedades, selecciona la pestaña de BETAS. Escoge de la lista la ultima versión que TruckersMP soporta.

Usa las siguientes versiones apropiadas para los juegos:

 

  • Euro Truck Simulator 2: NINGUNA: Salir de todos los programas beta.
  • American Truck Simulator: NINGUNA: Salir de todos los programas beta.

 

                                                                               ETS2                                                                                                                                                                                ATS

 EQMdQZc.png  pxI6vro.png

 

¡Bien Echo!, Has cambiado la versión de tu juego. Pero para asegurarte, chequea si ves una lista de espera o un porcentaje de descarga.

 

3bux81P.png

 

y/o

 

lOoHR3q.png

 

Autor: I<3VODKA

Adaptación: iBrunoFTW

  • Upvote 3

Share this post


Link to post
Share on other sites

@thomas36811 Hola, por lo que estoy viendo, TruckersMP ya ha sido actualizado para soportar las últimas versiones, así que no necesitas hacer el downgrade. Si ya lo hiciste, tendrás que volver a seguir el proceso, pero esta vez, en la parte de las versiones, seleccionando Ninguna: Salir de todos los programas beta.

  • Upvote 2

Share this post


Link to post
Share on other sites
10 hours ago, FernandoCR said:

@thomas36811 Hola, por lo que estoy viendo, TruckersMP ya ha sido actualizado para soportar las últimas versiones, así que no necesitas hacer el downgrade. Si ya lo hiciste, tendrás que volver a seguir el proceso, pero esta vez, en la parte de las versiones, seleccionando Ninguna: Salir de todos los programas beta.

Información actualizada ;), Gracias!

  • Upvote 1

Share this post


Link to post
Share on other sites
On 30/3/2017 at 7:04 PM, Lumix Zone said:

Gracias por la ayuda, muy bien explicado ;)

 

De nada, para eso es este subforo Spanish, para ayudar a nuestros compatriotas Españoles y Latinoamericanos ;).

  • Upvote 1

Share this post


Link to post
Share on other sites

@AssassinsCreep Hola!

 

SCS ha lanzado una nueva versión del juego, la versión 1.27.1.5 la cual no es actualmente compatible con el mod de TruckersMP (Versión compatible 1.27.1.1s). Lamentablemente no hay opciones para cambiar a una versión disponible, ya que Steam no lo permite. 

 

¿Que hay que hacer?
En este caso, no hay solución hasta el momento, solo hay que esperar a que los desarrolladores de TruckersMP añadan una nueva versión del launcher que sea compatible con el juego.

 

Saludos!, ten paciencia ;) 

  • Upvote 1

Share this post


Link to post
Share on other sites
29 minutes ago, iBrunoFTW said:

@AssassinsCreep Hola!

 

SCS ha lanzado una nueva versión del juego, la versión 1.27.1.5 la cual no es actualmente compatible con el mod de TruckersMP (Versión compatible 1.27.1.1s). Lamentablemente no hay opciones para cambiar a una versión disponible, ya que Steam no lo permite. 

 

¿Que hay que hacer?
En este caso, no hay solución hasta el momento, solo hay que esperar a que los desarrolladores de TruckersMP añadan una nueva versión del launcher que sea compatible con el juego.

 

Saludos!, ten paciencia ;) 

En serio no hay nada que hacer?

Porque justo me he comprado esta semana el ETS2 para jugarlo en multiplayer...

Que suerte, no? :mellow::D 

Share this post


Link to post
Share on other sites

 

1 hour ago, iBrunoFTW said:

@AssassinsCreep Hola!

 

SCS ha lanzado una nueva versión del juego, la versión 1.27.1.5 la cual no es actualmente compatible con el mod de TruckersMP (Versión compatible 1.27.1.1s). Lamentablemente no hay opciones para cambiar a una versión disponible, ya que Steam no lo permite. 

 

¿Que hay que hacer?
En este caso, no hay solución hasta el momento, solo hay que esperar a que los desarrolladores de TruckersMP añadan una nueva versión del launcher que sea compatible con el juego.

 

Saludos!, ten paciencia ;) 

Buff, menos mal que me entere a tiempo y pude cancelar la descarga del parche que si no...

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, LombaxMau5 said:

 

Buff, menos mal que me entere a tiempo y pude cancelar la descarga del parche que si no...

 

Jajaja, aprovéchala ;),ya que muchos como yo no alcanzamos a tiempo ;(

 

@AssassinsCreep Dale, y me dijiste que eras nuevo, ¿verdad?, Pues, Bienvenido al mundo de camiones con amigos ;D 

PD: Tema actualizado.

 

Share this post


Link to post
Share on other sites
57 minutes ago, iBrunoFTW said:

 

Jajaja, aprovéchala ;),ya que muchos como yo no alcanzamos a tiempo ;(

 

@AssassinsCreep Dale, y me dijiste que eras nuevo, ¿verdad?, Pues, Bienvenido al mundo de camiones con amigos ;D 

PD: Tema actualizado.

 

Muy poca gente se ha dado cuenta, entré antes y no llegaba a las 250 personas entre todos los servers, y algunos completamente vacíos.

Share this post


Link to post
Share on other sites

^
Esas lineas las mantengo para un futuro, ya que, si sacan otra versión como una 1.29.x(ejemplo) tendría que hacerlo de nuevo ;)

Edited by Anriandor
Removed unnecessary quotation.

Share this post


Link to post
Share on other sites

Hola buenas tardes!

 Llevo ya un tiempo jugando, pero no online, y me surgen unas dudas antes de empezar a jugar con todos vosotros. Resulta que en el pueblo donde vivo tengo una conexión a internet bastante pobres, ya que son 10mb de descarga y 0,8 de subida. Con esa conexión podré jugar? Otra duda que me surge, es la del progreso que tengo actualmente. Todo ese progreso no me constará si me pongo a jugar en multi Player? Bueno, creo que habrá algunas cosas más que no sabré, así que si hay algo más me lo comentáis. Muchas gracias un saludo!

Share this post


Link to post
Share on other sites

^

Buenas,

 

Sobre tu conexión a internet, la mayoría de los servicios usan la velocidad de bajada, si tienes 10 mb y es estable no debería haber problemas de lag, ahora el otro tema puede ser la velocidad de subida, ya que para estar conectado a un servidor este necesita enviar y subir cosas, dependiendo de la conexión, estabilidad y a que servidor vas a jugar va a depender del rendimiento de conexión que tengas en el juego.

 

Sobre el progreso, solo necesitas tener 1 camion propio (del juego base, no mods para singleplayer) como mínimo para jugar sin problemas en el multiplayer.

Edited by Anriandor
Removed unnecessary quotation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...