Jump to content
  • 0

Game change detected


WarHeadTV

Question

"Game change detected to avoid game save compatibility problems due to changes in the game world any unfinished deliveries were cancelled with no penalty for you 

If necessary your truck was re-parked to a safe place."

 

 Even though I've made no changes every time I load up my game I get this message. 

Father//Husband//Gamer.
New Desktop: I7 8700k 16GB RAM GTX 1080TI.
Been a console gamer for a long time...but here i am.
Twitter: @WarHeadTV

 

DONT TEXT AND DRIVE!

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 1

Hey,

 

Have you tried resetting your in-game economy lately? If you have forgotten to change that back , that could be causing your issue...

 

Or, are you trying to use a mod in multiplayer? There are only certain mods that can be used in MP.

 

I hope this helps! :) 

 

Link to comment
Share on other sites

  • 0

This happened to me when I changed the economy to 1 and forgot to change it back to 0.  

 

Also fiddling around with other settings in your config file can lead to this.  Did you change anything in your config file?

Link to comment
Share on other sites

  • 0
4 minutes ago, oolala11 said:

This happened to me when I changed the economy to 1 and forgot to change it back to 0.  

 

Also fiddling around with other settings in your config file can lead to this.  Did you change anything in your config file?

I changed it to 1 yesterday as no jobs where showing. 

 

 The problem is happening in both single player and multiplayer, I have no mods currently running. 

Father//Husband//Gamer.
New Desktop: I7 8700k 16GB RAM GTX 1080TI.
Been a console gamer for a long time...but here i am.
Twitter: @WarHeadTV

 

DONT TEXT AND DRIVE!

Link to comment
Share on other sites

  • 1
2 minutes ago, warhead_tv said:

I changed it to 1 yesterday as no jobs where showing. 

 

You need to change it back or it will keep resetting your jobs and making you have a game change.

 

if you log in to mp and see there is no jobs then all you need to do is sleep of F7 + Enter

Link to comment
Share on other sites

  • 0
4 minutes ago, heyhococo said:

You have to change it back to 0 after loading the game up while it's set to 1.

Do I change it while the game it loaded or load up game save it and then change it back to "0" then load it up again?

Father//Husband//Gamer.
New Desktop: I7 8700k 16GB RAM GTX 1080TI.
Been a console gamer for a long time...but here i am.
Twitter: @WarHeadTV

 

DONT TEXT AND DRIVE!

Link to comment
Share on other sites

  • 2

Im guessing you did it via the "config.cfg" file. In that case you would have to change "uset g_force_economy_reset "1"" to "uset g_force_economy_reset "0"" whilst out of the game and then reload.

 

However if you have the in-game console enabled, you can just press ` (Button above TAB and next to 1) and type "g_force_economy_reset 0"

 

After this your problem should be resolved.

 

Regards,
El1teZombiezHD

[TruckersMP Support]

Kind Regards,

El1teZombiezHD

[TruckersMP Retired Team Member (Ex-Game Moderator)]

 

 

If you are replying to me, please @mention me (@El1teZombiezHD ) or quote my message otherwise I may not respond

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.