Jump to content
  • 0

Only process start



Good Day!
I have the Problem, that when i try to start the TruckersMP, only the process from ets2 starts but not a window from the game. Also the mp launcher crashes.
I've reinstalled the game and the launcher for many times, it doesnt change anything.
test the betas, 1.24.x for incompatible mods, too.


Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Had the same problem few days ago after I have updated to the last version of ets2mp. My system is same x64 Windows.

For me, the solution was, and still is: patience for 2,3 minutes and it will start.


Practically, when I tried to lunch ETS2MP, nothing happened, only the process in task manager. So I closed it from task manager and retried with the same behavior (game did not started, only the process.). I tried the singleplayer version and it was ok.


Only by mistake, I found out that if I wait for 2,3 min, the games starts. Be sure not to have opened multiple ets2mp processes. Start it only once and wait, and wait.

It is still doing this, for me, now at this moment. I think it has something to do with the last update vs. my pc configuration.


Please tell me if it is the same case for you. Hope it helps.

Link to comment
Share on other sites

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.