Jump to content
  • 0

Problem with profile


doktorpp [RUS]
 Share

Question

The new profile crashes in multiplayer with teleport or where or in port or in a garage or service station, do not know what was going on, and tried to swing the other profile also hangs and do not move the cursor.

Edited by Freddyk
Changed topic's name to more descriptible.
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 1

Np, I'm here to help ;)

In some cases, profiles with many garages or drivers presented problems. By excluding some garages the problem is solved.

 

At first I believe to be a problem with the "loading" of the game, but so far there is no conclusion about the problem. In fact, for some people a new profile solves the problem, but for others the new profile also freeze.

  • Upvote 1
76561198274653564.png
Link to comment
Share on other sites

  • 0
15 hours ago, DiegoLBC1 said:

A option: "If you just wait 5-10 minutes, it will work, and never freeze again".

Many have tried, and it worked.

 

 

Thanks very helpful! now it works fine!
the unknown in what could be the problem, profile very long loads of conservation and sometimes teleports?

 

Edited by doktorpp [RUS]
  • Upvote 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.