Jump to content

Question

So I went to play ATS MP as usual and there is an update. I go to download it and all is swell but when I went to extract, Windows said "The compressed (zipped) folder is empty." [Refer to right].

I have tried re-downloading a couple times and nothing works. Any ideas?

 

I'd appreciate any help.

 

Extra info:

UpdateVersion: 0.2.0.9.1 Alpha

Operating System: Windows 10 Home 64 bit

 

 

Update: Solved. My last reply to this explains how I fixed it. Thanks for the help everyone!
wah.png

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Well, I have figured it out. I'm not sure why this works but let me explain;

 

So, I use chrome. When on chrome you install something it pops up on a bar in the bottom of your screen. You can click on your download to make it auto-open. For some reason when I did this it made it error out and corrupted the file. I decided to try again but this time I waited until it was fully done installing, clicked the menu up button on the download and selected show in folder, from there I used 7-Zip to extract.

 

I'm not sure why the second method works and not the first but oh well, don't fix what isn't broken.

 

Happy to be back on the road again!

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
56 minutes ago, God said:

Have you tried unzipping it with WinRar or 7-Zip? Could be a simple workaround for you.

I don't wish to pay for WinRar but I tried 7-Zip and I got this:

 

 

huh.png

 

Any ideas? Maybe someone could send me the unzipped installer through skype or something?

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...