Jump to content
  • 0

ATSmp wont let me play in old update (Disk read error)


Go to solution Solved by gopensgo291[youtube],

Question

5 answers to this question

Recommended Posts

  • 0

about the disk error:  Some players had it and managed to fix it by verifying integrity of game's cache and reinstalling MP (info from Russian discussion)

 


Also I've found another solution to that: https://forum.truckersmp.com/index.php?/topic/29824-upgrading-back-to-latest-version/

 

 

Edited by FirestarteR93
moving to solved, marked best answer
Link to post
Share on other sites
  • 0

It might be because you already played the new version for a while. If you downgrade it after you've been playing for a while, of course, it would not work because there are new files that the new version contains that the old version doesn't have. There are two things that you do, one is to load your older save or auto-save which was used to play the older version or just wait for the new version of the MP to be released. 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...