Jump to content
  • 0
Sign in to follow this  
Whitelodge

It wants my ATS directory but i Don't have ATS

Question

2 answers to this question

Recommended Posts

  • 0

Hi mate,

 

At first, please make a search in site and in Help section before creating a post. This issue have been asked many times before, and the related topics are still active.

 

About your problem, please make sure that the box near ATS is unchecked.

 

Thank you,

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...