Jump to content
  • 0

API returned invalid content error?


Kearlett
 Share

Question

4 answers to this question

Recommended Posts

  • 0

Hello,

 

Currently the API is not working correctly. Unfortunately you cannot really do much in this situation, you will need to wait until the issue is resolved. You could try to login multiple times but this "solution" is definitly not a real solution, just maybe a way how to try to play with the game.

 

Let us know if this helped,

 

Kind Regards,

LogRol

  • Thanks 1
Link to comment
Share on other sites

  • 0

Hello there,
 

Did you get the answer you were looking for with the answers given above?
Your confirmation of the status of your issue/question helps us keep the forum always organized!
 

Kind regards,
Cute Fast
TruckersMP - Support

truckersmp-logo-sm.png

----------
role_Support.png.ad716e35768b3c7e90fca2d

Languages/Diller: 🇹🇷  (primary) /  🇺🇸 🇩🇪

Support - Appeal - TruckersMP Rules - Feedback - Report

Link to comment
Share on other sites

  • 0
8 minutes ago, LogRol said:

Hello,

 

Currently the API is not working correctly. Unfortunately you cannot really do much in this situation, you will need to wait until the issue is resolved. You could try to login multiple times but this "solution" is definitly not a real solution, just maybe a way how to try to play with the game.

 

Let us know if this helped,

 

Kind Regards,

LogRol

Thanks man.
 

2 minutes ago, Cute Fast said:

Hello there,
 

Did you get the answer you were looking for with the answers given above?
Your confirmation of the status of your issue/question helps us keep the forum always organized!
 

Kind regards,
Cute Fast
TruckersMP - Support

Yes, you can locked the subject.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.