Jump to content
  • 0

Unsupported game version


t1m0nDak1ng
 Share

Question

4 answers to this question

Recommended Posts

  • 0

Hello dear @TimonThePLDriver

First of all, Welcome to TruckersMP Forums, especially in Help Section :tmp:

 

I would like introduce myself before I will going to help you with your issue ? I really appreciate you shared your issue with us!

 

My name is Petr (RedWolf_TMP), and I am member of TruckersMP Community. My hobby is asnwering/helping to others with their issues/questions as asoon as I am able to. I will do best for you to asnwer your question.

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Answer to your question/issue:

 

  • Thats a problem, you have to select NONE theremIa5myg.png

TruckersMP is compatible with latest versions of ETS2/ATS, so there you do not need setting up temporary 1.42x

Hope, it will work for you

Regards,

RedWolf_TMP


TruckersMP Member

?? Rules I KB System I Support I Feedback

?? / ?? Pravidla I KB System I Podpora I Zpětná vazba

RedWolf_Plays I TruckersMP Veteran Driver III

 

 

Link to comment
Share on other sites

  • 0

Hello there,

 

Did you get the answer you were looking for with the answer given above?

Your confirmation of the status of your issue/question helps us keep the forum always organized!

 

 

Kind Regards,

JJay

TruckersMP Support

 

Nie ma magicznych skrótów do rozwiązania Twoich problemów.

 

Ban appeal | Complaints / Feedback | TruckersMP Rules | Join the Team |

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.