Jump to content

UPGRADING AND DOWNGRADING


Jarhead94
 Share

Recommended Posts

Whenever SCS releases a new beta version or even the next version (such as 1.42, 2.75, 9.82), TruckersMP needs some time to add it to their servers. It's recommended to wait until it's done or don't upgrade. TMP automates the process with new trucks and new map expansions. But if a feature's changed (like the lighting on 1.40), it will take longer.

  • True Story 1
Link to comment
Share on other sites

Your 1.40 save got corrupted due to the update and is no longer good to use in old versions. I suggest to that every time you want to see what the new update gives you to make a new save and to no try your old saves. Also I never set the ProMods files on my save I let TMP to do it so in case I accidently log with my ProMods save on Sim 1 for example I can still use the save on ProMods after second log on the right server.

Link to comment
Share on other sites

  • 3 weeks later...

Hello there.

 

I'm moving your topic to the Archive section because of your topic inactive for 2 weeks(14 days). Because every day a lot of new topics are creating and now the community wants to discuss a new discussion. We are applying this to keep the forum meticulously and actively in this way.

 

If you have any questions, feel free to DM me.  

 

Locked and Moved to Archive

Languages/Diller:  tr.gif (primary)gb.gif 

Useful Links/Önemli Bağlantılar: TruckersMP Rules/Kuralları | Recrutiment/İşe alım | Knowledge-base/Bilgi bankası  | Forum Warning System/Uyarı Sistemi: [TR] [ENG] 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.