Jump to content
  • 0

Updated to 1.4 but MP client says I'm still on 1.39


Question

6 answers to this question

Recommended Posts

  • 0

Hey there! @CBaccari

 

 

Unfortunately, I have met with this problem a few time and must say, that in some cases guys had to reinstall all the game.

 

 

 

I will try to help you as is possible 🙂 

 

 

I am very glad, that I can be right here and try to solve your problem together with others! 

 

For correct version you need do update your game. 

 

How to do that? 

 

Go to Steam 

 

Right Click on ETS2 

 

Properties 

 

Betaversion - And then select NONE - the game will update automatically then

y51TEQo.png

 

 

If it still did not work. 

 

Try to verify in-game files: 

< Go to Steam 

< Right click on ETS2 

< Properties 

< Local Files - verify in - game files

< Then start singleplayer with DirectX and play for few minutes.

< Then close it

< Start TruckersMP as administrator and try to Launch it 

 

 

If it did not work then I recommend you, try to do clear reinstallation of TMP Launcher with these steps: 

 

 Press the Windows Key + R (Win+R) on your keyboard

 

Enter "%programdata%" and press Enter (without the quotes)

 

Find the folder "TruckersMP" and delete that folder.

 

Go to documents and delete this folders called (ETS2MP, ATSMP) 

 

Navigate to C:\Program Files\ and delete the folder named "TruckersMP Launcher"

 

Go to our website and re-download and install the Launcher with admin privileges  https://truckersmp.com/download/

 

Open The Launcher with admin privileges and click "Install Available Updates"

 

 If it still did not work, then please re-install Euro Truck Simulator 2 from Steam. Do not forget save your profiles from - Documents - Euro Truck Simulator 2 - profiles to your desktop! Then remove this folder, for clear re-installation ! If you are using steam cloud, not worry, but for sure is better to save your files to your desktop.

 

Xa6s78s.png

 

How my friends did that? 

They uninstalled TruckersMP 

Deleted folders ETS2MP,ATSMP from Documents 

Then they press Windows + R (and write there %programdata%) 

Found TruckersMP folder there and remove it

Then they saved their profiles to dekstop

Delete Euro Truck Simulator 2 folder from documents 

Then they went to Steam - steamapps - common - deleted this folder aswell 

Uninstall ETS2 from Steam 

Installed again 

Then they could install TMP Launcher again! 

 

You can also follow these steps, it should fix your problem. it will take a some time, but 100% working

 

 

Hope your problem will be fixed soon! 

 

 

Happy Trucking

Stay safe!

Regards,

RedWolf

 

 

  • Love it! 1

If you need any help regarding over PC issues or problems with game, do not hesitate to contact me via Discord 

My dream is see TMP as great community! 

 

Languages: 🇬🇧 🇨🇿 I 🇸🇰 I Discord: RedWolf [CZ]#0886 

Role: Veteran Driver II 

Player of TruckersMP Community

#New Driver of  GökBörü VTC

 

2117614355_role_VeteranII(1).png.a9bb8eb

 

Link to post
Share on other sites
  • 0
On 4/30/2021 at 3:22 AM, CBaccari said:

I'm thankful for the help, but I've tried everything recommended here and not one thing has worked.  I'm not sure how to solve this problem.

 

Hey there!

 

That means you have 2 different paths of ETS2 on your computer.

You have to uninstall TruckersMP, then reinstall it with selecting the original ETS2 path.

In order to find your original ETS2 path.

 

-Launch Steam

-Go to the Library and make right click to ETS2

-Click "Properties" 

-And then click "Local files" and "browse" in the left menu.

-This is your original ETS2 path please select this path when you are installing TruckersMP.

 

Please let me know that your issue has been solved or not.

 

Best Regards,

Next7

 

Link to post
Share on other sites
  • 0

Hello there @CBaccari

 

Since I have not seen a reply to this since Saturday, the 1st of May, I will have to move this topic to inactive. 

If you wish for it to be re-opened, please do not hesitate to let me know as soon as possible. 

 

Sincerely,  

SarahMaddy

TruckersMP Support

 

//closed and moved to Inactive.

SarahMaddy TruckersMP Support

1807531239_role_SupportStaff(1).png.66ce
Languages: Spanish Flag_of_Spain.svg (primarily) | English gb.gif 

 

Report a player | Appeal a Ban | Feedback System | Forum & Ingame Rules | Supported MODs | MP Launcher Error Solutions

Need help with something, or can't find a solution to your issue? Submit a ticket with the support team here!

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...